I need help please.... (Full Version)

All Forums >> [Official EBSQ Stuff] >> Tech Support



Message


labeana -> I need help please.... (8/4/2005 2:28:36 PM)

No matter what I try I can't get my avator photo to appear...I've tried resizing it several times and it tells me it's ok then nothing shows up...I also can't figure out how to access my pm's....I click on new messages but can't get there...I had the pop up but something came up before I could read them all and I had to go now I can't find the ones I didn't read....

I feel like such an idiot....




Harlan -> RE: I need help please.... (8/4/2005 2:34:18 PM)

Check in your profile to see that you have "show avatars" properly selected - I think someone else is having problems with this as well so it might be useful if you tell the techies

type of computer
OS in use
type of internet connection

Other details shouldn't really matter but those ^ might, maybe.




chinchillabutt -> RE: I need help please.... (8/4/2005 2:43:45 PM)

for your pm's, click on "inbox" in the upper right of the main page [:)]




Deleted User -> [Deleted] (8/4/2005 10:36:12 PM)

[Deleted by Admins]




Deleted User -> [Deleted] (8/5/2005 1:48:51 AM)

[Deleted by Admins]




labeana -> RE: I need help please.... (8/5/2005 11:34:58 AM)

it worked, it worked!!!![:D]




Deleted User -> [Deleted] (8/5/2005 2:20:57 PM)

[Deleted by Admins]




Deleted User -> [Deleted] (8/6/2005 2:54:57 PM)

[Deleted by Admins]




Page: [1]



Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode