Art Community Forum | EBSQ Self-Representing Artis Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

I need help please....

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Official EBSQ Stuff] >> Tech Support >> I need help please.... Page: [1]
Login
Message << Older Topic   Newer Topic >>
I need help please.... - 8/4/2005 2:28:36 PM   
labeana


Posts: 11355
Joined: 7/30/2005
From: Pocono Mountains, PA
Status: offline
No matter what I try I can't get my avator photo to appear...I've tried resizing it several times and it tells me it's ok then nothing shows up...I also can't figure out how to access my pm's....I click on new messages but can't get there...I had the pop up but something came up before I could read them all and I had to go now I can't find the ones I didn't read....

I feel like such an idiot....

_____________________________

MY BLOG
Post #: 1
RE: I need help please.... - 8/4/2005 2:34:18 PM   
Harlan


Posts: 14646
Joined: 7/30/2005
From: Michigan
Status: offline
Check in your profile to see that you have "show avatars" properly selected - I think someone else is having problems with this as well so it might be useful if you tell the techies

type of computer
OS in use
type of internet connection

Other details shouldn't really matter but those ^ might, maybe.

_____________________________

You're unique! Just like everyone else. ;)
CraftArtEdu
Flickr

(in reply to labeana)
Post #: 2
RE: I need help please.... - 8/4/2005 2:43:45 PM   
chinchillabutt

 

Posts: 6650
Joined: 7/30/2005
Status: offline
for your pm's, click on "inbox" in the upper right of the main page

(in reply to labeana)
Post #: 3
[Deleted] - 8/4/2005 10:36:12 PM   
Deleted User
[Deleted by Admins]

(in reply to labeana)
  Post #: 4
[Deleted] - 8/5/2005 1:48:51 AM   
Deleted User
[Deleted by Admins]

(in reply to Deleted User)
  Post #: 5
RE: I need help please.... - 8/5/2005 11:34:58 AM   
labeana


Posts: 11355
Joined: 7/30/2005
From: Pocono Mountains, PA
Status: offline
it worked, it worked!!!!

_____________________________

MY BLOG

(in reply to Deleted User)
Post #: 6
[Deleted] - 8/5/2005 2:20:57 PM   
Deleted User
[Deleted by Admins]

(in reply to labeana)
  Post #: 7
[Deleted] - 8/6/2005 2:54:57 PM   
Deleted User
[Deleted by Admins]

(in reply to Deleted User)
  Post #: 8
Page:   [1]
All Forums >> [Official EBSQ Stuff] >> Tech Support >> I need help please.... Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts





EBSQ Artists GroupEBSQ Self Representing Artists - A division of EBSQ, LLC  Privacy Policy  Contact EBSQ
© 2000-2005 EBSQ, LLC - All rights reserved - Original artists retain All rights

Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode