Art Community Forum | EBSQ Self-Representing Artis Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

[Deleted]

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Official EBSQ Stuff] >> Tech Support >> [Deleted] Page: <<   < prev  1 [2] 3   next >   >>
Login
Message << Older Topic   Newer Topic >>
[Deleted] - 8/2/2005 9:30:37 PM   
Deleted User
[Deleted by Admins]

(in reply to Deleted User)
  Post #: 21
RE: Problems uploading images - 8/2/2005 9:34:20 PM   
gillie


Posts: 4552
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
anyone else on a mac or non-IE browser experiencing any weirdness? we're still getting things configured before we do our own mac testing. if it is OS or browser specific, there may be a fix out there...



_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to Deleted User)
Post #: 22
[Deleted] - 8/2/2005 9:38:49 PM   
Deleted User
[Deleted by Admins]

(in reply to gillie)
  Post #: 23
RE: Problems uploading images - 8/2/2005 9:59:08 PM   
gillie


Posts: 4552
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
the slow loading thing is actually because our server is running both the cgi of yabb and the asp.net of this at the same time and it's hogging a lot of the cpu resources. once we're all tidied up here and yabb is gone, a lot of the slowness/apparent unresponsiveness issues *should* go away.

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to Deleted User)
Post #: 24
[Deleted] - 8/2/2005 10:02:08 PM   
Deleted User
[Deleted by Admins]

(in reply to gillie)
  Post #: 25
RE: Problems uploading images - 8/3/2005 12:04:14 AM   
Guest
I still can't get an avatar up...I keep getting the same thing Guy did..."There was an error saving the file to disk."

(in reply to Deleted User)
  Post #: 26
RE: Problems uploading images - 8/3/2005 7:52:55 AM   
gillie


Posts: 4552
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
not sure what's going on, olga. we haven't been able to replicate the problem, but we're still looking into it.

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to Guest)
Post #: 27
RE: Problems uploading images - 8/3/2005 8:15:23 AM   
dawnt


Posts: 5205
Joined: 7/30/2005
From: NY
Status: offline
I'm on Mac OSX.2 using Firefox, and no issues at all, with the exception of some slow loading, which is, I assume, from both boards taking up bandwidth.

_____________________________

Change occurs when the pain of remaining the same outweighs the fear of the pain of change.

(in reply to gillie)
Post #: 28
[Deleted] - 8/3/2005 8:43:32 AM   
Deleted User
[Deleted by Admins]

(in reply to dawnt)
  Post #: 29
[Deleted] - 8/3/2005 10:14:40 AM   
Deleted User
[Deleted by Admins]

(in reply to Deleted User)
  Post #: 30
RE: Problems uploading images - 8/3/2005 3:00:48 PM   
bromley2


Posts: 26500
Joined: 7/30/2005
From: Clarion, Pa.
Status: offline
I am seriously discouraged.  Tried several times to do an avatar.  I keep getting size to large.  I sized it in photoshop down to 7k and was told still too large.  Then I tried Shannon's idea of using Save for Web......still no luck.  I am just doomed to look silly among the rest of you.

Me very discouraged I feel so inept.  I also tried to put a pic in a posting and was that a disaster.  I can't seem to do anything.  Someone IM me if you know what I am doing wrong.

I can't even get a smily to work......sigh, now that is pretty bad.

Carolyn

_____________________________

http://www.moondancedesign.com
EBAY
My Bonanzle Booth

(in reply to Deleted User)
Post #: 31
[Deleted] - 8/3/2005 3:07:56 PM   
Deleted User
[Deleted by Admins]

(in reply to bromley2)
  Post #: 32
[Deleted] - 8/3/2005 3:10:25 PM   
Deleted User
[Deleted by Admins]

(in reply to bromley2)
  Post #: 33
RE: Problems uploading images - 8/3/2005 5:19:12 PM   
bromley2


Posts: 26500
Joined: 7/30/2005
From: Clarion, Pa.
Status: offline
Cel, I reduced the compression in one of my attempts....still too large.  This is a low compressed 7k image.........sheesh!  I think it hates me.

Guy, I am using IE and I think that is the one where everyone is having success...........

I think I will just go bang my head on the monitor.

Carolyn

_____________________________

http://www.moondancedesign.com
EBAY
My Bonanzle Booth

(in reply to Deleted User)
Post #: 34
RE: Problems uploading images - 8/3/2005 5:42:05 PM   
gillie


Posts: 4552
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
i wish i could be of more help, but i am just as baffled with the avatar thing as you folks are. sorry :(

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to bromley2)
Post #: 35
RE: Problems uploading images - 8/3/2005 7:13:32 PM   
bromley2


Posts: 26500
Joined: 7/30/2005
From: Clarion, Pa.
Status: offline
It's not your fault, Amie!  I will get it, just sometimes I am awfully slow and get easily frustrated.  I am a digital artist and have figured out crazier things so I will make it! 

Maybe this hitting my head on the monitor will help.......who knows?!!  LOL

Carolyn

_____________________________

http://www.moondancedesign.com
EBAY
My Bonanzle Booth

(in reply to gillie)
Post #: 36
[Deleted] - 8/3/2005 7:41:21 PM   
Deleted User
[Deleted by Admins]

(in reply to bromley2)
  Post #: 37
RE: Problems uploading images - 8/3/2005 9:43:42 PM   
bromley2


Posts: 26500
Joined: 7/30/2005
From: Clarion, Pa.
Status: offline
Gee, that helps a loT!  I will give it a try in the am. My head hurts from battering my monitor with it.............Thanks for the detailed how-to, it should help....or maybe I have frightened it into working by beating on the monitor! 

Carolyn (I think I am getting the hang of the smilies, so I may make it)

_____________________________

http://www.moondancedesign.com
EBAY
My Bonanzle Booth

(in reply to Deleted User)
Post #: 38
RE: Problems uploading images - 8/3/2005 10:40:57 PM   
Guest
well hell...I managed to get my avatar to load by going to internet explorer, but it's still not showing up here...what am I doing wrong now? I feel like an idiot.

(in reply to bromley2)
  Post #: 39
RE: Problems uploading images - 8/3/2005 10:49:54 PM   
Guest
Yay!! I did it! I remembered (miracle) Kelly (I think) said you need to click "apply" after loading...and it worked...finally!

(in reply to Guest)
  Post #: 40
Page:   <<   < prev  1 [2] 3   next >   >>
All Forums >> [Official EBSQ Stuff] >> Tech Support >> [Deleted] Page: <<   < prev  1 [2] 3   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts





EBSQ Artists GroupEBSQ Self Representing Artists - A division of EBSQ, LLC  Privacy Policy  Contact EBSQ
© 2000-2005 EBSQ, LLC - All rights reserved - Original artists retain All rights

Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode