mouse clicks (Full Version)

All Forums >> [Official EBSQ Stuff] >> Tech Support



Message


Robin47 -> mouse clicks (11/1/2006 10:54:19 AM)

Most of my mouse clicks today are resulting in the standard "server error" page. I haven't changed anything about my configuration in a while.




dawnt -> RE: mouse clicks (11/1/2006 10:59:12 AM)

Me, too, Robin. I had a couple of these happen in the past few days, but today its happening a lot.




Robin47 -> RE: mouse clicks (11/1/2006 11:04:30 AM)

I heard from Donna and she says that it is happening to her too, a lot also!




dawnt -> RE: mouse clicks (11/1/2006 12:34:33 PM)

For just a bit there, I couldn't get the site up at all....seems better now, though.




gillie -> RE: mouse clicks (11/1/2006 2:52:43 PM)

Bill's checking the server for errors and I believe he's also going to reboot soon, which should hopefully make everything all better. Thanks for letting us know there was a problem!





GreenBiscuit -> RE: mouse clicks (11/1/2006 3:45:32 PM)

Yes, Amie, the Forums were down for nearly an hour.  Completely. 




gillie -> RE: mouse clicks (11/1/2006 5:09:13 PM)

at what time (include your time zone, please) were the forums completely down? bill's still midscan with the database troubleshooting.  if we know a specific time, maybe we can pinpoint something.

for clarification, was the site seemingly down at that time, too? or just the forums?




labeana -> RE: mouse clicks (11/1/2006 5:10:14 PM)

only the forums were down for me...prolly around one pm my time




GreenBiscuit -> RE: mouse clicks (11/1/2006 5:16:01 PM)

Amie, just the Forums got an error (which was something like server unavailable...sorry, I should have done a screen shot).  Home page was okay, except I could not see the OCT shows.  I know Robin could see the banners but no text.  I went to them to vote using the buttons on the top.  This was approx 12-1 ET. (In general, I have troubling seeing banners for shows - often text and no banners.  My system is up to date and I have high speed.  Using IE 6.0.2900.2180.xpsp_sp2_gdr.050301-1519.  All the info I can think of, since I didn't do a damn screen shot...




Page: [1]



Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode