Art Community Forum | EBSQ Self-Representing Artis Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Trouble logging in to forum

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Official EBSQ Stuff] >> Tech Support >> Trouble logging in to forum Page: [1]
Login
Message << Older Topic   Newer Topic >>
Trouble logging in to forum - 7/6/2006 10:19:17 AM   
Guest
I am having an increasingly difficult time logging in to the forum.  It started a few days ago with an error - it's here: http://www.ebsqart.com/forum/first.aspx?error=sess

Today, it took ages to get through and I tried using Internet Explorer and Mozilla Firefox.  I also rebooted and that didn't work.  It finally took and here I am. 

Sometimes I will login and it will say that it's successful but when I try to enter a thread it gives me the ACCESS DENIED screen that you get if you haven't logged in.  I can scroll down and try to enter any thread in the forum and I will still get the access denied screen and will have to login again to use that thread.  It's a real hassle and I wonder where the problem is stemming from.  I haven't done anything different with the computer between the time it started and now. 

Any suggestions?

p.s.  I also seem to be unable to save the cookie so that I don't have to keep logging in.  Even though I'll keep the screen up it seems the session times out very quickly lately.  I've been noticing that over the last few weeks, whereas before, whenever I turned on my computer and logged in to the forum, it remembered my information and there was no need to login.  Now I have to log in repeatedly throughout the day.

Sorry for the lengthy explanation - just wanted to make sure I'm being clear.

P.S. O.k. I just came in here to edit right after I posted and it gave me the access denied page again.  I tried to post a reply to this message and the same - it said I don't have permission.  Seems I have to login for each post.  ARRRGGGGHHHH

< Message edited by shawnmariehardy -- 7/6/2006 10:22:06 AM >
  Post #: 1
[Deleted] - 7/6/2006 10:37:03 AM   
Deleted User
[Deleted by Admins]

(in reply to Guest)
  Post #: 2
RE: Trouble logging in to forum - 7/6/2006 11:02:03 AM   
gillie


Posts: 4558
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
Hmmm, I just got "booted" myself when trying to respond to this message, lol. I don't know if the server is being wonky or what.

As for the error, we worked with another member just this past week who kept getting that error with netscape 8.1 but could log in just fine with IE. We haven't changed anything on our end, and it sounds on the surface like a cookie issue. We weren't able to find anything on our end that caused it, but we'll keep looking.

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to Deleted User)
Post #: 3
RE: Trouble logging in to forum - 7/8/2006 11:05:06 AM   
Guest
What a bummer!  I cannot use Internet Explorer at all to come to the ebsq forum.  No problem getting to ebsq - just the forum.  I have gone in and made sure that my settings allow cookies (they always have).  I have double-checked my security settings and even lowered them.  Still, no go.  I simply cannot even get to the forum - I get that same error message on each try.  I am using Mozilla Firefox today - but I was having trouble using that the day I first tried.  What is really odd is that I have not changed anything on my computer and it is only me that uses it.  Does anyone have any helpful hints?

Thanks. 

(in reply to gillie)
  Post #: 4
RE: Trouble logging in to forum - 7/8/2006 11:14:12 AM   
gillie


Posts: 4558
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
Well, now that we know that it isn't necessarily browser specific, that makes this a bit harder to figure out.

Do you remember when this problem first happened for you?

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to Guest)
Post #: 5
RE: Trouble logging in to forum - 7/8/2006 1:38:18 PM   
Guest
It happened about a week ago and it was happening in Mozilla Firefox and in IE.  I thought it could be my computer but it happened on IE at my mother's house as well, although, after repeated tries I could get in at my mom's.  Right now, I can't budge this thing on IE.  It started out that I could pull up all the threads  - just couldn't get in without re-entering my user id and password.  And then I couldn't edit anything or go into another thread without re-entering my user id & password.  I'm in good working order with Mozilla Firefox - at least today anyway.

I tried writing to Internet Explorer but they gave me instructions on what to do and I followed them, to no avail.  I do wonder if it has something to do with the "new and improved" Internet Explorer.  I have a few sites that I visit where upgrading to IE's latest version was mandatory in order to do things , i.e. playing games on disneychannel.com.  So I did that a few weeks ago - but I didn't have any problems getting on the forum until just recently. 

I have scanned my computer for viruses and there were none.  I've even cleared out the cache, did a disc defrag, used Adaware & Spybot to removed unwanted nasties and double-checked to see that I could accept cookies & such.  Everything seems in good working order and I don't get that error with any other site.

< Message edited by shawnmariehardy -- 7/8/2006 1:42:58 PM >

(in reply to gillie)
  Post #: 6
RE: Trouble logging in to forum - 7/24/2006 7:01:26 AM   
Guest
O.K., for any other dingbats out there who care to know this...if you're having trouble with getting to the forum here and you're using the newest version of Internet Explorer, don't do what I did.  I downloaded the program but whenever I was opening it I was doing so from the START tab.  The newest version's icon is on the desktop but not on the START tab - so now I have to figure that one out.  But for now, if I use that icon I can't sign on to the forum.  I must use the icon on the desktop.  Duh!

(in reply to Guest)
  Post #: 7
RE: Trouble logging in to forum - 7/24/2006 10:47:33 AM   
Robin47

 

Posts: 7278
Joined: 2/6/2006
From: currently working out of a studio in Brooklyn
Status: offline
Try unpinning the one in the start tab and then after you launch the good one, right click the icon that's now in the temp holding area of the start tab and choose pin to start menu. That should help.

Robin YMM

_____________________________

It is not enough to have a good mind. The main thing is to use it well. -- Rene Descartes

All things strive to be happy and avoid suffering.

https://www.flickr.com/photos/145248659@N03/

(in reply to Guest)
Post #: 8
RE: Trouble logging in to forum - 7/24/2006 6:24:47 PM   
Guest
quote:

ORIGINAL: Robin47

Try unpinning the one in the start tab and then after you launch the good one, right click the icon that's now in the temp holding area of the start tab and choose pin to start menu. That should help.

Robin YMM


PERFECT!!!!

(in reply to Robin47)
  Post #: 9
RE: Trouble logging in to forum - 7/24/2006 8:47:37 PM   
Guest
Hi, I am having the same problems, but now I can enter the forum but am unable to log on to the area where my profile is. I switch over there and it says I am not logged in and it says log in has failed. So at this moment I am unable to access my profile to finish putting it together. I tried the fix that was suggested above and it has not changed other than now I can access forum but not profile. I don't understand what is going on,,,,,, this is frustrating,,,,, I have cookies enabled in my norton on my internet files clicked save cookie on log in.

(in reply to Guest)
  Post #: 10
RE: Trouble logging in to forum - 7/25/2006 8:59:59 AM   
Guest
quote:

ORIGINAL: swirlygirl

Hi, I am having the same problems, but now I can enter the forum but am unable to log on to the area where my profile is. I switch over there and it says I am not logged in and it says log in has failed. So at this moment I am unable to access my profile to finish putting it together. I tried the fix that was suggested above and it has not changed other than now I can access forum but not profile. I don't understand what is going on,,,,,, this is frustrating,,,,, I have cookies enabled in my norton on my internet files clicked save cookie on log in.


Hey swirlygirl.  Put this error message in a thread of it's own too so it is sure to be seen by the techies - if you haven't already done so. Good luck!  It took me ages to figure it out - hope it works for you soon.

(in reply to Guest)
  Post #: 11
RE: Trouble logging in to forum - 7/25/2006 10:55:25 AM   
Robin47

 

Posts: 7278
Joined: 2/6/2006
From: currently working out of a studio in Brooklyn
Status: offline
quote:

ORIGINAL: swirlygirl

Hi, I am having the same problems, but now I can enter the forum but am unable to log on to the area where my profile is. I switch over there and it says I am not logged in and it says log in has failed. So at this moment I am unable to access my profile to finish putting it together. I tried the fix that was suggested above and it has not changed other than now I can access forum but not profile. I don't understand what is going on,,,,,, this is frustrating,,,,, I have cookies enabled in my norton on my internet files clicked save cookie on log in.


I think i have had that problem before. What happened was that I wound up with different passwords for each area. That might be what is the problem. The password you are using for the forum doesn't work for the other part. You should have them email you the password for the other part.

Robin YMM

_____________________________

It is not enough to have a good mind. The main thing is to use it well. -- Rene Descartes

All things strive to be happy and avoid suffering.

https://www.flickr.com/photos/145248659@N03/

(in reply to Guest)
Post #: 12
RE: Trouble logging in to forum - 7/25/2006 10:56:42 AM   
gillie


Posts: 4558
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
That's something we addressed with her yesterday, and hopefully is her sole problem here. Here's hoping we have good news from Heide later today!

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to Robin47)
Post #: 13
RE: Trouble logging in to forum - 7/25/2006 2:21:11 PM   
Guest
Thanks for the comments and concern,,,,, I really felt like a big dumbo yesterday. I was pretty sure it was something I was doing wrong because I have a hate-hate relationship with all things computer,,, and it was.  Robin you are right, it was the different password on different site thing, I wish I had thought of that,,,,geeeez. Anyway, Amie Gillingham got me all straightened out and now I can have some fun! My advice to anyone reading this because they are having problems,,,,,,take a deep breath, post your problem and someone or several persons will most likely come riding up on a white horse and save you. I haven't read any posts where there didn't seem to be some solution to every problem posted and am surprised by how many different people seem genuinely concerned. Thanks every one of you,,,,,,,,,,Heide

(in reply to gillie)
  Post #: 14
Page:   [1]
All Forums >> [Official EBSQ Stuff] >> Tech Support >> Trouble logging in to forum Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts





EBSQ Artists GroupEBSQ Self Representing Artists - A division of EBSQ, LLC  Privacy Policy  Contact EBSQ
© 2000-2005 EBSQ, LLC - All rights reserved - Original artists retain All rights

Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode