[Deleted] (Full Version)

All Forums >> [Official EBSQ Stuff] >> Tech Support


Deleted User -> [Deleted] (2/2/2006 2:02:51 PM)

[Deleted by Admins]

Harlan -> RE: HELP!! (2/2/2006 2:10:20 PM)

Have you checked to see if you have in fact already loaded it??

The default screen show 5 items in the portfolio - there is a dropdown menu somewhere in there that allows you to increase the number of items shown on the initial portfolio screen

OR you might find a "NEXT PAGE" link (think that is on the upper right of the porfolio list)

Standard questions to be answered:

Are you getting an error message??  If yes ....

What error message are you getting??

Are you images all within the guidelines for uploading?

Deleted User -> [Deleted] (2/2/2006 2:42:11 PM)

[Deleted by Admins]

gillie -> RE: HELP!! (2/2/2006 2:56:02 PM)

Let me take a look at your ArtCase and see if I can tell what's happening.

gillie -> RE: HELP!! (2/2/2006 2:58:51 PM)

Could you email the jpeg you're trying to upload? On quick glance, I'm not seeing anything wrong, but that doesn't mean there's not a problem. We just made some changes to our database which could be causing the error...


Harlan -> RE: HELP!! (2/2/2006 3:08:38 PM)

hmmmm Are you on dialup or what sort of internet connection do you have??

I checked your portfolio and saw that there were only the 5 images there.

The site has been rather slow and it could just be a case of that preventing you from loading additional images. You might just try later and see if you hit a lucky patch.

I just tried uploading a new image to my own portfolio and had no difficulty but I do have a very fast connection.

Maybe someone else has some ideas but my best guess is that you've just run into some of the glitches on the site.

Deleted User -> [Deleted] (2/2/2006 4:30:51 PM)

[Deleted by Admins]

Deleted User -> [Deleted] (2/2/2006 4:34:44 PM)

[Deleted by Admins]

gillie -> RE: HELP!! (2/2/2006 4:37:56 PM)

You might want to take a look at this:


And not sure if you're trying to upload detail images at the same time as your main. If that's the case, you might want to upload your main first and then edit to add subsequent details so there's less of a chance of you timing out.

We asked for you to mail the jpeg to see if there was a problem with the file itself; unfortunately we can't do your portfolio for you. Part of what makes EBSQ so affordable is that it's self-service. But we'll work with you to make sure that you are able to upload what you have!

gillie -> RE: HELP!! (2/2/2006 4:39:34 PM)

"Identity Images" are under your Image tools (below where you see "Identity" on its own). It's just below your ArtCase in the listing.

Deleted User -> [Deleted] (2/2/2006 5:18:53 PM)

[Deleted by Admins]

Deleted User -> [Deleted] (2/3/2006 6:28:38 PM)

[Deleted by Admins]

Harlan -> RE: HELP!! (2/4/2006 10:43:08 AM)

Very glad that you've managed to get past the initiation problems (seems like we all experience those ;) )!!

Guest -> RE: HELP!! (2/4/2006 5:35:55 PM)

Well I see I am not the only one with this problem.  I have not been able to upload ANYTHING except 5 things to my portfolio.  Last time I asked I was told they are working on the site and so I have been trying to be patient.  My files are JPEG and as I said before,  are compressed and not over 40K, more like 20. [&:] 

gillie -> RE: HELP!! (2/4/2006 5:40:49 PM)

Stephanie, I see 6 items in your art case, and four of which aren't turned on (have a "none" rather than a "gallery" setting). Are you clicking the "next" button at the top of your artcase to see the next five or trying to change your default setting from 5 to either 10 or 15?

Guest -> RE: HELP!! (2/5/2006 7:03:56 AM)

 I am not able to put in a main photo at all, and I have tried periodically throughout January to add photos but have been getting the same message everytime  since the last time I posted about this problem and I was told it was because of the housecleaning being done on the site.  The message is always:

No file or invalid file was sent.  Please hit the button on your browser and try again.  Be sure to submit a working JPG or JPEG file.

My files are JPEG.    They work because I can upload them to anywhere else.  Last time I asked I was told it was because of house cleaning, so I have been patiently trying to add some off and on over the past month, but other than that I haven't bothered to attempt any organizing or anything, because frankly, I just can't take the frustration once I see I still cannot upload a piece.  Thank you in advance for any help...

gillie -> RE: HELP!! (2/5/2006 7:18:25 AM)


Send us one of the jpegs you haven't been able to upload so we can take a look from our end, please.


I didn't realize you were still having the same problems; we finished the housecleaning some weeks ago.

Guest -> RE: HELP!! (2/5/2006 8:08:15 AM)

Thank you, I will send one.  The housecleaning notice is till up when I open the manage art case page....

gillie -> RE: HELP!! (2/5/2006 10:48:23 AM)

yes, we know the notice is still up, but the housecleaning itself is actually done.

and we were able to upload your jpeg without any problems or errors, so i am not sure what is up. please check your email, since i had further questions for you in regards to troubleshooting this problem.

gillie -> RE: HELP!! (2/5/2006 12:04:26 PM)

Are you trying to upload the main image or the details first? The only way we were able to replicate the problem on our end was to proceed without a main image being filled in.

Page: [1] 2   next >   >>

Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode