Art Community Forum | EBSQ Self-Representing Artis Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Well this is odd...

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Official EBSQ Stuff] >> Tech Support >> Well this is odd... Page: [1]
Login
Message << Older Topic   Newer Topic >>
Well this is odd... - 1/30/2013 10:35:20 PM   
Lindi


Posts: 1717
Joined: 7/30/2005
From: Southern Oregon
Status: offline
I wonder if anyone else can replicate this...

1. Go to the main page -- http://www.ebsqart.com/
2. Click on the "Be My Valentine" gallery/image
3. At the moment, my ACEO "Moo My Valentine" appears first in that gallery. (That could change at any moment). Click on the cow image (Moo My Valentine).

On the page that loads, do you see THIS??? Wonky, wonky, wonky. I wonder how that happened?

OH, I should mention, if you click through my profile and portfolio, the image loads correctly. I should also mention that if you go the other way and get the other piece, that it isn't even my art. ?!?



Thumbnail Image


Attachment (1)

< Message edited by Lindi -- 1/30/2013 10:37:33 PM >


_____________________________

I didn't come here and I ain't leavin'. --Willie Nelson
Post #: 1
RE: Well this is odd... - 1/30/2013 10:39:42 PM   
Lindi


Posts: 1717
Joined: 7/30/2005
From: Southern Oregon
Status: offline
Whoa, I just went back and clicked through the Valentine gallery again, and got this image instead of my own... lol.



_____________________________

I didn't come here and I ain't leavin'. --Willie Nelson

(in reply to Lindi)
Post #: 2
RE: Well this is odd... - 1/30/2013 10:53:43 PM   
almalee


Posts: 5020
Joined: 7/19/2008
Status: offline
I got your puppies sharing coffee. I think that I have run into this with my own work, when I was trying to copy and paste the statement.

_____________________________

I am an artist with a brush, not a fairy with a wand....

)
http://www.almaleeoriginals.com
http://almaleeoriginals-artscape.blogspot.com/
http://www.facebook.com/pages/Little-Suamico-WI/Alma-Lee/58576441154

(in reply to Lindi)
Post #: 3
RE: Well this is odd... - 1/30/2013 10:55:21 PM   
Lindi


Posts: 1717
Joined: 7/30/2005
From: Southern Oregon
Status: offline
Funny! Puppies sharing coffee wouldn't be my image, either. Someone else's... Weird.

Oh, I just did it again and got my own image - the cow! Maybe it has resolved itself.

_____________________________

I didn't come here and I ain't leavin'. --Willie Nelson

(in reply to almalee)
Post #: 4
RE: Well this is odd... - 1/30/2013 10:55:22 PM   
almalee


Posts: 5020
Joined: 7/19/2008
Status: offline
I just did it again and got the cow huh

_____________________________

I am an artist with a brush, not a fairy with a wand....

)
http://www.almaleeoriginals.com
http://almaleeoriginals-artscape.blogspot.com/
http://www.facebook.com/pages/Little-Suamico-WI/Alma-Lee/58576441154

(in reply to almalee)
Post #: 5
RE: Well this is odd... - 1/30/2013 10:57:03 PM   
Lindi


Posts: 1717
Joined: 7/30/2005
From: Southern Oregon
Status: offline
Yeah, I guess it's fixed. It was kinda fun having it go the other way, wondering what image I might be surprised with. lol.

_____________________________

I didn't come here and I ain't leavin'. --Willie Nelson

(in reply to almalee)
Post #: 6
RE: Well this is odd... - 1/30/2013 11:51:54 PM   
Lindi


Posts: 1717
Joined: 7/30/2005
From: Southern Oregon
Status: offline
Okay, not fixed... I went back after a few minutes, and then got this image (also not mine). Definitely random images coming up. How strange.



_____________________________

I didn't come here and I ain't leavin'. --Willie Nelson

(in reply to Lindi)
Post #: 7
RE: Well this is odd... - 1/31/2013 6:53:40 AM   
gillie


Posts: 4552
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
It IS strange, and it seems to just be confined to the Valentine Gallery. I'll have Bill look into it!

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to Lindi)
Post #: 8
RE: Well this is odd... - 1/31/2013 7:39:16 AM   
bromley2


Posts: 26452
Joined: 7/30/2005
From: Clarion, Pa.
Status: offline
Weird.....do I hear Twilight Zone music??

C

_____________________________

http://www.moondancedesign.com
EBAY
My Bonanzle Booth

(in reply to gillie)
Post #: 9
RE: Well this is odd... - 1/31/2013 11:30:50 AM   
gillie


Posts: 4552
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
It seems to be working now, although we didn't do or change anything. Weird!

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to bromley2)
Post #: 10
RE: Well this is odd... - 1/31/2013 1:40:01 PM   
Lindi


Posts: 1717
Joined: 7/30/2005
From: Southern Oregon
Status: offline
Well then I am definitely hearing Twilight Zone music! lol @ C.

_____________________________

I didn't come here and I ain't leavin'. --Willie Nelson

(in reply to gillie)
Post #: 11
RE: Well this is odd... - 2/2/2013 3:10:26 PM   
skeymask


Posts: 1897
Joined: 8/22/2009
Status: offline
This is not just confined to Valentine's Gallery. I have had this happen quite a few times whether looking at my art or someone else's. Then I will go back later and it is fine.

This has been going on for a long time. I thought maybe it was when someone is loading artwork faster than the system can handle it or what. It seems to happen the most if I go to a gallery right after I have loaded something and try to open it up and look at it. Then later, back to normal.

_____________________________

"I stalk my brain for art...and then I blog about it."

Sherry Key on Wordpress:
http://sherrykey.wordpress.com/

(in reply to Lindi)
Post #: 12
RE: Well this is odd... - 2/2/2013 3:41:06 PM   
gillie


Posts: 4552
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
Bill suspects it's a caching issue, which is solved in the new version of the site code.

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to skeymask)
Post #: 13
RE: Well this is odd... - 6/27/2013 1:09:10 PM   
Lindi


Posts: 1717
Joined: 7/30/2005
From: Southern Oregon
Status: offline
Oops never mind... Thought this problem was reoccurring, but it was me. ha.

< Message edited by Lindi -- 6/27/2013 1:10:57 PM >


_____________________________

I didn't come here and I ain't leavin'. --Willie Nelson

(in reply to gillie)
Post #: 14
Page:   [1]
All Forums >> [Official EBSQ Stuff] >> Tech Support >> Well this is odd... Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts





EBSQ Artists GroupEBSQ Self Representing Artists - A division of EBSQ, LLC  Privacy Policy  Contact EBSQ
© 2000-2005 EBSQ, LLC - All rights reserved - Original artists retain All rights

Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode