add art (Full Version)

All Forums >> [Official EBSQ Stuff] >> Tech Support



Message


Guest -> add art (12/2/2012 3:46:32 PM)

I am not finding how to add art or even access my portfolio area [sm=rolleyes.gif]




platypus -> RE: add art (12/2/2012 4:48:14 PM)

I'm not sure how far you got, but go to the main page, be sure you're signed in & go to "My profile" all the way to the right, under your user name.

Then you'll see a bunch of tabs - the first is General, then My Art, then Add Art.

Does that help?




platypus -> RE: add art (12/2/2012 4:49:22 PM)

Those tabs are above the blue tabs that say "Profile" "Password Management" etc.




Guest -> RE: add art (12/2/2012 5:25:41 PM)

hmm maybe I am stuck in the wrong part of EBSQ because of where my bookmark link takes me.




platypus -> RE: add art (12/2/2012 5:31:24 PM)

Where does it take you?

If you click that logo at the top of this page it'll take you to the front page, which is where you can access all this.




Guest -> RE: add art (12/2/2012 5:32:27 PM)

Oh yeah, I was missing access to the other half of EBSQ - Thanks Vicki [:)]




gillie -> RE: add art (12/2/2012 6:40:59 PM)

Disregard your old bookmarks because it's likely the upload urls have changed.




Guest -> RE: add art (12/2/2012 7:33:06 PM)

The little portfolio link below my avatar no longer links to my portfolio and I am still coming up as swirlygirl on that side of EBSQ - am I doing something wrong?




Guest -> RE: add art (12/2/2012 7:38:40 PM)

Hmmmm, I am getting this screen when I try to click on those buttons under the avatar - I am not sure what that means. Do you have any clue about it?

[image]http://i140.photobucket.com/albums/r9/heidehibbard/Screenshot2012-12-02at73349PM.png[/image]




gillie -> RE: add art (12/2/2012 7:56:50 PM)

Hmmm, not sure why it's not working. Certainly, swirlygirl shouldn't be in affect anywhere since it was changed both places.




gillie -> RE: add art (12/2/2012 8:01:13 PM)

The only thing I could find is that there was a space after your user name on the main site, which I deleted. Give the server about 5 minutes to re-cache both the forums and the main site and try again to see if you get the same error. I'll be back to check myself after I get my daughter to bed.




Guest -> RE: add art (12/2/2012 9:15:05 PM)

It is clicking through now. It says swirlygirl up by the login area does that show to anyone besides me?




gillie -> RE: add art (12/2/2012 9:38:20 PM)

I think you might need to delete your cookies for the site. "swirlygirl" isn't even in the database anymore.

Glad to see I was able to fix the problem. Thanks for bringing it to my attention!




Guest -> RE: add art (12/2/2012 11:35:21 PM)

Thanks Amie. When someone else opens my portfolio do they see those blank boxes from where I have deleted images or are they completely hidden even though they had been in shows? I am not sure if I am the only one who sees those empty boxes with the question marks and titles of images I have deleted or not.




platypus -> RE: add art (12/2/2012 11:49:47 PM)

I see a bunch of empty boxes with "?" in them. The only art I see is Agony :(

Did you "hide" them or just delete them? I think there's a difference.




imakeart -> RE: add art (12/3/2012 6:39:44 AM)

Yeah, it's not right. This is what it looks like to me:



[image]local://22240/6D2B27D2706B4F758A13C925FD720C52.jpg[/image]




gillie -> RE: add art (12/3/2012 6:45:23 AM)

I suspect Heide's files were among those corrupted and lost when we had the catastrophic equipment failure at our old data centre last September. Unfortunately, the only thing we can do for these items is hide them from public view. They are lost to the ether :(




platypus -> RE: add art (12/3/2012 7:56:13 AM)

quote:

ORIGINAL: gillie

I suspect Heide's files were among those corrupted and lost when we had the catastrophic equipment failure at our old data centre last September. Unfortunately, the only thing we can do for these items is hide them from public view. They are lost to the ether :(


Heide said she deleted them though, didnt she?




gillie -> RE: add art (12/3/2012 8:36:49 AM)

It's possible these were items that were hidden but not deleted because she had COA's on file for them or they were show entries/Art of the Day. I have no way of knowing now.




gillie -> RE: add art (12/3/2012 9:31:45 AM)

Ok, apparently I do have a way of knowing. Everything that wasn't deleted but was showing up as broken images was indeed either a show entry, was AOTD, or had a coa attached, and those were indeed all corrupted files. Now, I've hidden everything in the portfolio, but there's a bug that's making that stuff show up on Heide's show and aotd page still. I know it's fixed in the new version of the site code, but I'll ask Bill if there's anything else we can do for it between now and the launch in January.




Page: [1] 2   next >   >>



Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode