"Like" buttons not working? (Full Version)

All Forums >> [Official EBSQ Stuff] >> Tech Support



Message


skeymask -> "Like" buttons not working? (3/2/2012 8:29:24 AM)

I liked about 4 or 5 artworks in the houseplant show and they don't show any "like" votes today. They did show up on my Facebook and showed a vote in the "like" box yesterday.

Do you know what that's about?




gillie -> RE: "Like" buttons not working? (3/2/2012 9:51:34 AM)

Hmmm, not really sure. Nobody's reported this issue previously. I do know that can happen if the artist tweaks the title in any way, or if you liked them in their portfolio as opposed to directly in the show. Is that the case for any of your votes?




skeymask -> RE: "Like" buttons not working? (3/2/2012 10:42:13 AM)

No, I voted for them in the show...actually yours was one of the ones I "liked" and several others and they aren't showing up now and they did yesterday. Also each one showed up on my actual Facebook.

Now I could vote for them again but that means they will show up in my Facebook twice. The only other thing that bothers me about this is it is "votes" and seems like that would not be an accurate count. This is not the first show that has happened in.

I thought it was a one time fluke before.

Well, maybe I voted using a different browser, but if that is the case it would still not be accurate. No one else has had this happen? Or they just haven't noticed it?


I don't know if I am explaining myself well here or not.




gillie -> RE: "Like" buttons not working? (3/2/2012 10:45:21 AM)

Nobody's ever said anything, so I truly don't know.

I know I voted for a piece via "Like" and it's still showing as voted for.

Maybe try refreshing the page? You could be looking at a cached version (although I'm guessing not)




skeymask -> RE: "Like" buttons not working? (3/2/2012 10:50:08 AM)

Okay, I just found out something. I went to Facebook and I was logged out. As soon as I logged in I went back to the exhibit and the votes were there.

I just don't know how that affects the accuracy when EBSQ is counting votes for the "cloud" winners.

This is just an observation...I don't mean anything personal to EBSQ. I know that using the FB voting system is new and is what replaced the "patron" votes.




gillie -> RE: "Like" buttons not working? (3/2/2012 11:21:52 AM)

I don't know that this is something we have any control over. We're kind of at the mercy of FB's API, especially since it's become so ubiquitous across the interwebs. It does, however, seem that the votes are there. They just aren't necessarily visible if you're not logged into FB. But when the votes are counted, we're logged in, so they're all there for us...




skeymask -> RE: "Like" buttons not working? (3/2/2012 11:29:45 PM)

Yes, I understand...I just stumbled onto that accidentally. It was just kind of strange...one of the mysteries of the workings of the internet.[:)][:)]




Page: [1]



Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode