Found a glitch post-downtime? Log it here. (Full Version)

All Forums >> [Official EBSQ Stuff] >> Tech Support



Message


gillie -> Found a glitch post-downtime? Log it here. (10/9/2011 5:11:27 PM)

We tested things fairly intensively before getting the site back online, but all the testing in the world can't replicate a workout from real folks using the site. If you spot something that's not working the way it should, please let us know in this thread.

Cheers!




Lindi -> RE: Found a glitch post-downtime? Log it here. (10/9/2011 8:44:23 PM)

Congrats on the recovery. What a hellish time for you and the rest of the staff! You have my sympathy.

Maybe a glitch, or just a "we're not there yet" thing, but our little commercial and social doodads are missing from the bottom of our posts... eBay, twitter, flickr, etsy, cafepress, imagekind, red bubble, artfire, etc.... We seem to only have the usual forum ones -- Email, PM, Addr., Block.

Thanks for all your hard work. [:)]




gillie -> RE: Found a glitch post-downtime? Log it here. (10/9/2011 9:38:19 PM)

Ooooh, good catch! Let me mention that one to Bill. That's one thing I forgot to check for.




gillie -> RE: Found a glitch post-downtime? Log it here. (10/9/2011 9:51:16 PM)

Ok, that should be back up now. Thanks for speaking up!




imakeart -> RE: Found a glitch post-downtime? Log it here. (10/10/2011 5:41:22 AM)

The favorite art and favorite artists is showing up on my profile even though I have it unchecked. I opened a second browser where I'm not logged in to EBSQ and it shows up on my live profile.

**It only shows up if you are click on the Portfolio tab and the Interview tab. Then Favorite Art and Favorite Artist shows up and you can click on them.




imakeart -> RE: Found a glitch post-downtime? Log it here. (10/10/2011 6:48:56 AM)

Looks like it's fixed! Thank you! [:)]




gillie -> RE: Found a glitch post-downtime? Log it here. (10/10/2011 8:31:11 AM)

We didn't do anything, but you're welcome, lol!

(I was just logging in to say that I checked your profile and didn't see the links)

Let me know if it shows back up, ok?




imakeart -> RE: Found a glitch post-downtime? Log it here. (10/10/2011 8:36:14 AM)

Ah, okay. Will do! [;)]




Deleted User -> [Deleted] (10/10/2011 9:47:19 AM)

[Deleted by Admins]




gillie -> RE: Found a glitch post-downtime? Log it here. (10/10/2011 10:33:01 AM)

Torrie,

That's not a glitch, actually. It looks like you had your user id in the system wrong. We want a user id in that field, not a full url. Are you trying to point to a FB page or your personal profile? Whatever you had in there (and it looks like it was a page rather than a profile) was so long, it truncated, so I can't completely fix it without your help.




gillie -> RE: Found a glitch post-downtime? Log it here. (10/10/2011 10:43:05 AM)

OK, I found and fixed your facebook page that you have linked with the FB button in your profile. Where you do have that other url posted so I can fix that one (the one that points to your personal FB profile) as well?




Deleted User -> [Deleted] (10/10/2011 10:44:15 AM)

[Deleted by Admins]




Deleted User -> [Deleted] (10/10/2011 10:48:49 AM)

[Deleted by Admins]




gillie -> RE: Found a glitch post-downtime? Log it here. (10/10/2011 10:52:00 AM)

It's cached. The correct version is what I put in the database when I let you know I fixed the problem. It will overwrite what you entered shortly. (those links change in real time on the forums)




gillie -> RE: Found a glitch post-downtime? Log it here. (10/10/2011 11:22:28 AM)

You should be golden now, Torrie!

As a note for others who might be having a similar issues:

A. If you're pointing to your personal FB page, just put in your userid, NOT the full url. EBSQ automatically supplies the first part of the address

B. If you're pointing to a fan page, it needs to start "page/whaterveryouridis/followedbyalongnumber" UNLESS you have a unique url for your fanpage, like EBSQ's fanpage does, in which case you treat it like option A above. You can give your page a unique url by clicking "edit info" for your fanpage.




almalee -> RE: Found a glitch post-downtime? Log it here. (10/10/2011 8:22:10 PM)

Hey Amie I am not receiving notifications on replies. PS soooooo glad you are back!




gillie -> RE: Found a glitch post-downtime? Log it here. (10/10/2011 9:50:08 PM)

quote:

ORIGINAL: almalee

Hey Amie I am not receiving notifications on replies. PS soooooo glad you are back!


Some people's reply notifications are bouncing because of how we have our email set up. Bill's working on that issue as we speak.




Guest -> RE: Found a glitch post-downtime? Log it here. (10/11/2011 7:56:17 AM)

Amie, I don't think my Facebook link is workng properly. It goes to Facebook but says "the page you requrested was not found". Would you mind checking it from your side when you have a moment, please? Thanks!




gillie -> RE: Found a glitch post-downtime? Log it here. (10/11/2011 8:15:35 AM)

Dee, it looks like you did the same thing that Torrie did, ie, put in the full url instead of the user id.




skeymask -> RE: Found a glitch post-downtime? Log it here. (10/11/2011 9:19:06 AM)

Wherever the EBSQ logo is, like at the top of this page and top of the Home front page, if you click on it you are taken to the error page.

Thanks, Sherry




Page: [1] 2   next >   >>



Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode