Title, Keywords - not saving (Full Version)

All Forums >> [Official EBSQ Stuff] >> Tech Support



Message


imakeart -> Title, Keywords - not saving (9/17/2011 8:14:03 AM)

My keywords and sometimes my titles are still not saving. Most often it's just my keywords. Sometimes when I back in to add them again it will finally save them and sometimes it will not.

I'm using Chrome in Windows 7.




Guest -> RE: Title, Keywords - not saving (3/23/2013 5:13:38 PM)

I continue to have this problem too. It's been months since I could save any key words to my new artwork . I am concerned that my artwork can't be found because I can not save any keywords. I'm using Safari browser. Should I try a different browser?




gillie -> RE: Title, Keywords - not saving (3/23/2013 5:36:59 PM)

Safari may indeed be part of your issue since titles at least should be saving. The keywords is a known technical issue.

If you've included any of the keywords as part of your artist statement (or title), you should still be found.




skeymask -> RE: Title, Keywords - not saving (3/23/2013 7:10:10 PM)

The keywords won't save if there are over a certain amount. If your keywords don't save it's over the limit it will take here. You have to go back and put less in, then it will save them.

The title issue, I don't know about, but that's what I have discovered about the keywords.

I don't know if they can up the limit of keywords or not, that would be nice though.




platypus -> RE: Title, Keywords - not saving (3/23/2013 7:44:11 PM)

I use Safari but I never thought to go check if my keywords were saved. Titles definitely are ok.




Guest -> RE: Title, Keywords - not saving (3/23/2013 9:00:41 PM)

My titles will save... but thank you Sherry, I will go and try less words and see if they save! Also, thank you Annie, I will make sure I include key words in my descriptions! That's good to know! :-)




Guest -> RE: Title, Keywords - not saving (3/23/2013 9:14:40 PM)

Sherry is right!!! As long as you don't put too many words it does save! Amie, if anyone else bugs you about this, suggest they try fewer key words [;)] Thanks Sherry!




skeymask -> RE: Title, Keywords - not saving (3/23/2013 9:24:05 PM)

Glad I could help! Yay!

Yeah, I discovered if it goes to two lines after you click out of the keyword box, it won't take it.




AmendolaFineArt -> RE: Title, Keywords - not saving (3/24/2013 8:29:40 AM)

Hello Skeymask, how many keywords would think is working per pictures? 5? 10? 12?
Any idea?




gillie -> RE: Title, Keywords - not saving (3/24/2013 4:23:15 PM)

It's a 60 character limit and is only used for internal search. We're likely discontinuing this field in the near future. We strongly recommend including your keywords organically in your descriptions, which is what Google uses to drive traffic to your individual pieces of art.




almalee -> RE: Title, Keywords - not saving (4/11/2013 12:20:31 PM)

I am not getting my subcription notices of replies on the forums. Here I thought no one cared!lol




gillie -> RE: Title, Keywords - not saving (4/11/2013 12:53:19 PM)

quote:

ORIGINAL: almalee

I am not getting my subcription notices of replies on the forums. Here I thought no one cared!lol



Your subscriptions are bouncing with the following message: This is an automatically generated Delivery Status Notification.

Unable to deliver message to the following recipients, due to being unable to connect successfully to the destination mail server.

xxxxxxx@new.rr.com <---edited




Final-Recipient: rfc822;xxxxxx@new.rr.com
Action: failed
Status: 4.4.7

I've noticed some aol subscriptions are bouncing, too. We're looking into why.




Page: [1]



Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode