Art Community Forum | EBSQ Self-Representing Artis Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Can't get links to work properly

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Official EBSQ Stuff] >> Tech Support >> Can't get links to work properly Page: [1]
Login
Message << Older Topic   Newer Topic >>
Can't get links to work properly - 4/18/2011 9:02:06 AM   
skeymask


Posts: 1897
Joined: 8/22/2009
Status: offline
I have two pieces in the Japan Charity gallery and when I click on the links it doesn't take you to the auction on EBAY. It just goes to the statement box like it's in edit mode. I tried logging out and clicking on the link as a non-member and it did the same thing.

I re-did each link twice and it still won't work.

Thanks, Sherry (S.Key)

_____________________________

"I stalk my brain for art...and then I blog about it."

Sherry Key on Wordpress:
http://sherrykey.wordpress.com/
Post #: 1
RE: Can't get links to work properly - 4/18/2011 10:44:25 AM   
gillie


Posts: 4557
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
It should be working as expected now, Sherry. Thanks for bringing this up since I had thought (incorrectly) that this issue had already been addressed!

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to skeymask)
Post #: 2
RE: Can't get links to work properly - 4/18/2011 10:48:07 AM   
skeymask


Posts: 1897
Joined: 8/22/2009
Status: offline
Thanks so much...yeah, I know it was fixed and working before, guess it had a relapse...

_____________________________

"I stalk my brain for art...and then I blog about it."

Sherry Key on Wordpress:
http://sherrykey.wordpress.com/

(in reply to gillie)
Post #: 3
Page:   [1]
All Forums >> [Official EBSQ Stuff] >> Tech Support >> Can't get links to work properly Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts





EBSQ Artists GroupEBSQ Self Representing Artists - A division of EBSQ, LLC  Privacy Policy  Contact EBSQ
© 2000-2005 EBSQ, LLC - All rights reserved - Original artists retain All rights

Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode