Art Community Forum | EBSQ Self-Representing Artis Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Posting

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Official EBSQ Stuff] >> Tech Support >> Posting Page: [1]
Login
Message << Older Topic   Newer Topic >>
Posting - 1/3/2011 6:53:32 PM   
lamillerphotography


Posts: 23248
Joined: 7/30/2005
From: Kansas
Status: online
Wondering if anyone else is having this problem. I'm getting an error box when posting (often). It's a bit frustrating.

_____________________________

LisaM


Be who you are and say what you feel because those who mind don't matter and those who matter don't mind-Dr. Suess
Post #: 1
RE: Posting - 1/3/2011 7:29:30 PM   
bafiedel


Posts: 8071
Joined: 12/4/2005
From: Glenside PA
Status: offline
Do you mean when posting in the forum Lisa?  I haven't had any problem.

_____________________________

Beth

(in reply to lamillerphotography)
Post #: 2
RE: Posting - 1/3/2011 7:31:40 PM   
lamillerphotography


Posts: 23248
Joined: 7/30/2005
From: Kansas
Status: online
Yep! Has happened twice today. Saturday it happened several times.

_____________________________

LisaM


Be who you are and say what you feel because those who mind don't matter and those who matter don't mind-Dr. Suess

(in reply to bafiedel)
Post #: 3
RE: Posting - 1/3/2011 7:35:08 PM   
skeymask


Posts: 1897
Joined: 8/22/2009
Status: offline
The only time I had a problem was in the beginning and it said it was too soon to post when I was trying to post consecutive posts. I have also gotten that for PM's as well. It will tell me it is too soon to PM again. Don't know if that is what you are talking about or not, or if it is still a problem.

_____________________________

"I stalk my brain for art...and then I blog about it."

Sherry Key on Wordpress:
http://sherrykey.wordpress.com/

(in reply to bafiedel)
Post #: 4
RE: Posting - 1/3/2011 7:37:34 PM   
Guest
I hammered a long reply in my WIP last night and it ate it.  I kept trying but kept getting error message.  I imagine it was around this time last night.

(in reply to lamillerphotography)
  Post #: 5
RE: Posting - 1/3/2011 8:11:52 PM   
lamillerphotography


Posts: 23248
Joined: 7/30/2005
From: Kansas
Status: online
It's not the too soon to post error. Saturday I tried to post in the photography forum several time and just gave up.

_____________________________

LisaM


Be who you are and say what you feel because those who mind don't matter and those who matter don't mind-Dr. Suess

(in reply to Guest)
Post #: 6
RE: Posting - 1/3/2011 8:26:37 PM   
christi13


Posts: 1544
Joined: 4/5/2008
From: in.
Status: offline
Yes i have the same thing sometimes,It happened a lot a few weeks back and i just gave up,can't post a tec problem when it won't post.its been better but still happens.Just nothing,no error message,just won't take the post.Thats part of the reason i remarked nothing would work,i thought it was just me.

_____________________________

http://www.zazzle.com/1319*
http://13christi1796.imagekind.com
http://christi13art.blogspot.com
www.redbubble.com/christi13

(in reply to lamillerphotography)
Post #: 7
RE: Posting - 1/3/2011 8:58:21 PM   
toucanne


Posts: 16838
Joined: 10/5/2005
From: Pahrump, Nevada
Status: offline
Sometimes it eats the post and says "Length Required". I have posted about this before. Not often, but it sure bugs when it does happen.

_____________________________

Music is the space between the notes.
~Claude Debussy

My Flickr

(in reply to christi13)
Post #: 8
RE: Posting - 1/4/2011 9:52:30 AM   
gillie


Posts: 4557
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
I do know the server that the forums have been running on has been hitting the occasional speed bump. I've run into it myself. Typically, when this happens, I just hit "refresh" on the top of my browser and my post finishes posting.

We're working on some back end stuff to improve speed not just for the forums, but the site as a whole. Once our process is done, we'll then be able to migrate to even faster servers, which will again be a speed boost. Not official ETA yet on when this will be done, but likely before Spring 2011.

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to toucanne)
Post #: 9
RE: Posting - 1/4/2011 11:53:48 AM   
Guest
Amie, this is good news. It takes awhile for me to log onto the site. Even just now I typed in the url and walked away from my 'puter knowing that it is an issue. Today I came late because the wait is an issue.

Diana

(in reply to gillie)
  Post #: 10
RE: Posting - 1/18/2011 9:38:40 PM   
Robin47

 

Posts: 7278
Joined: 2/6/2006
From: currently working out of a studio in Brooklyn
Status: offline
I am having a reoccurring problem. I run Chrome, btw. I type a post then hit ok. More often then not, it hangs. I have taken to copying the text, hit cancel, reopen a posting window, paste then hit ok and it's fine then. Not sure why it does that. but it's like 4 out of 5 times.

Like this time...

_____________________________

It is not enough to have a good mind. The main thing is to use it well. -- Rene Descartes

All things strive to be happy and avoid suffering.

https://www.flickr.com/photos/145248659@N03/

(in reply to Guest)
Post #: 11
RE: Posting - 2/12/2011 2:46:32 PM   
Guest
I have a problem that I can't find a link to post a new thread even though I'm logged in. Can someone tell me if that's broken too or I'm just not seeing it somewhere. I think I looked at every word on every forum page and I still can't find it.

(in reply to Robin47)
  Post #: 12
RE: Posting - 2/12/2011 3:13:31 PM   
gillie


Posts: 4557
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
It's there; it's a button that says "New Post."

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to Guest)
Post #: 13
RE: Posting - 2/12/2011 3:21:26 PM   
Guest
Ok, thanks. I was looking for a button that said "New Thread".

(in reply to gillie)
  Post #: 14
Page:   [1]
All Forums >> [Official EBSQ Stuff] >> Tech Support >> Posting Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts





EBSQ Artists GroupEBSQ Self Representing Artists - A division of EBSQ, LLC  Privacy Policy  Contact EBSQ
© 2000-2005 EBSQ, LLC - All rights reserved - Original artists retain All rights

Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode