Text not saving properly? Report it here! (Full Version)

All Forums >> [Official EBSQ Stuff] >> Tech Support



Message


gillie -> Text not saving properly? Report it here! (11/14/2010 9:48:59 AM)

Ok, here's what I need from you guys:

What page(s) are losing your text after you click "save"?
Is it just certain fields on these pages?
What browser are you using?

It *looked* like this was fixed last night, but apparently not. With your help, I am sure we'll be able to get this issue sorted out quickly.




Deleted User -> [Deleted] (11/14/2010 12:11:38 PM)

[Deleted by Admins]




gillie -> RE: Text not saving properly? Report it here! (11/14/2010 12:13:56 PM)

Detail images are actually working just fine. Let me check to see where our text about the tools needs to be updated and, er, update it, lol.




gillie -> RE: Text not saving properly? Report it here! (11/14/2010 7:01:30 PM)

Anyone still having text-related issues? From our end, it looks like the problem has been successfully corrected. (this includes the wonkiness experienced in our COAs yesterday)




imakeart -> RE: Text not saving properly? Report it here! (11/15/2010 6:09:33 AM)

I'm going to be testing it on my end this morning. It was a crazy busy weekend. [&:]




Deleted User -> [Deleted] (11/15/2010 7:15:48 AM)

[Deleted by Admins]




imakeart -> RE: Text not saving properly? Report it here! (11/15/2010 8:37:25 AM)

Same here. I tried again to save a description for my painting and it looks like it saves but when you leave and view it in the portfolio it's not there.


Also, the saving of text for the Artist Statement is working, but it took me 7 attempts to get it right. It's very finicky and difficult to edit (Firefox) because of how the text box appears.

Here's a shot with regular WYSIWYG:


[image]local://22240/F7F548F8683B4E44BC690D223B825DCC.jpg[/image]




imakeart -> RE: Text not saving properly? Report it here! (11/15/2010 8:38:48 AM)

And here is a screenshot of it the text box when editing the HTML:

[image]local://22240/0484BFDB48DE4400802B86F4BA420CFE.jpg[/image]




Deleted User -> [Deleted] (11/15/2010 9:59:24 AM)

[Deleted by Admins]




gillie -> RE: Text not saving properly? Report it here! (11/16/2010 8:15:35 AM)

We *think* we have this problem wrapped up now. Please let me know if any of you are still having problems saving your statements.

EDITED: nope, it's not working yet. We should have it completely fixed soon. I am so so sorry about this, guys. [&:]




Deleted User -> [Deleted] (11/16/2010 11:43:36 AM)

[Deleted by Admins]




gillie -> RE: Text not saving properly? Report it here! (11/16/2010 11:51:49 AM)

quote:

ORIGINAL: torriesmiley

Woohooo~

Text saved!  Added text to new listing including paypal button!   You can check me off your list.  This is using Firefox.   Thank you, I know after I get past the learning curve the new site will be fabulous.

On my wish list~  counters and delete button. 

Thanks

Torrie


Yay! And as for your wishlist, both are coming soon, as well as regular site stats. [sm=grin.gif]




imakeart -> RE: Text not saving properly? Report it here! (11/16/2010 12:01:47 PM)

Worked for me too, though the portfolio was slow to load and it was slow to load when I click on the painting. That may not be EBSQ - could be my country internet.




Page: [1]



Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode