Try uploading some art! (Full Version)

All Forums >> [Official EBSQ Stuff] >> Tech Support



Message


gillie -> Try uploading some art! (11/13/2010 3:55:25 PM)

Ok, here's the process. Try uploading some art. You can even upload more than one piece at a time now.

Next, go to "my art" and find the piece you want to putz with first and click "edit"

Give it a title, change its status from "new" to "gallery" (this puts it in your regular art case) then go to your gallery placement tab to tell it where you want it in your portfolio and which EBSQ galleries you want it to appear in. Click save at the bottom, and you're good to go!

There are some good benefits to the new system, although I agree it'll take some getting use to (for me as well!). One being that you can now hide from your main artcase all of the old pieces that are archived because you have COAs for them, but don't want to look at every single day. Another being, of course--bulk uploads!

So--try it. Poke it with your pokey stick. And if you get errors, please report back and include your browser type, etc, so we can debug further if necessary.

Can't wait to see what y'all created during our "down" time!




gillie -> RE: Try uploading some art! (11/13/2010 5:05:54 PM)

I should also add that work you successfully uploaded but either weren't able to get out of new art or into your portfolio can now be edited to go live! [&:]




imakeart -> RE: Try uploading some art! (11/13/2010 5:38:06 PM)

I uploaded art but it didn't save the "Details" I gave it. It appeared it had saved them, but when I went to my profile and viewed my art it was blank.




gillie -> RE: Try uploading some art! (11/13/2010 5:42:49 PM)

Hmm, that's weird. I haven't had any problems saving details. You're Firefox, right?

Edited to add: No wait, you're IE8 aren't you?




platypus -> RE: Try uploading some art! (11/13/2010 6:59:42 PM)

So far works great except for the overlapping text I reported in bugs. I'm adding details & it would be easier if we only had to click save once, instead of for every entry. I'm sure it's not a problem for those of us w/high speed internet but I think some of us still have dial-up & it could be slow. Either way it's extra steps.




platypus -> RE: Try uploading some art! (11/13/2010 7:00:45 PM)

Maybe I'm missing something but I don't see where to add the title of the piece the system wants to name it what I named my jpeg, including the .jpg

edited to add - OK I Just found how to change it, but maybe you should make it clear how/where to change the title.




platypus -> RE: Try uploading some art! (11/13/2010 7:06:04 PM)

OK I finished one - other than my minor issues noted above it was so much easier than the old system, thanks! With the old system it often seemed more trouble than it was worth.




gillie -> RE: Try uploading some art! (11/13/2010 7:09:33 PM)

I missed it at first, too, just because I wasn't expecting to see it where it was. When you click "edit" it's right at the top of that first page ("title" is in bright orange next to it)

Regarding the saving details stuff: looks like it may be a permissions issue rather than an IE issue. And the reason I've been obvious to the problem and not failing in all of my tests is because I'm an admin [&:] Not sure if the fix is live yet, but it's almost completely done. I think the last bit Bill is working on is making artist statements save properly.




platypus -> RE: Try uploading some art! (11/13/2010 7:14:14 PM)

OK here's another problem (maybe this should be in bugs, you can move it if you need). I went to look at my art in the art case to see if my new additions made it. I went to MY GALLERIES, chose PAINTINGS, and that was it. No "enter", no "search", it just sat there. What's the trick to get the galleries to actually appear? I'm guessing too that this is where I'd edit existing artwork if I needed to change something, right?




gillie -> RE: Try uploading some art! (11/13/2010 7:18:07 PM)

The gallery edit stuff isn't completely done yet. Right now, I believe all you can do is rename a gallery to something else. Eventually, you'll be able to do some actual organizing of the stuff in those galleries on that page. I'm glad you brought that up since that was something I forgot about mentioning in the next newsletter I'm working on now. Thanks for the mental nudge, Vicky!




platypus -> RE: Try uploading some art! (11/13/2010 7:21:50 PM)

I was able to look at 2 of my recent uploads by searching for myself - details saved for both but the title didn't save for one of them (I would really prefer just one "save" button for the whole thing instead of saving every detail individually). I'm afraid now that I won't be able to access it to change the title again (see my last post). The other thing is that I'm not crazy about how the details appear all the way to the right, in a blue box with tiny text. It just doesn't look right.




platypus -> RE: Try uploading some art! (11/13/2010 7:23:11 PM)

quote:

ORIGINAL: gillie

The gallery edit stuff isn't completely done yet. Right now, I believe all you can do is rename a gallery to something else. Eventually, you'll be able to do some actual organizing of the stuff in those galleries on that page. I'm glad you brought that up since that was something I forgot about mentioning in the next newsletter I'm working on now. Thanks for the mental nudge, Vicky!


You're welcome! But how do we fix things that need fixin? Like the painting I just put up that has the wrong title.

Again, never mind, I found a way! I keep answering my own questions today!




gillie -> RE: Try uploading some art! (11/13/2010 7:29:45 PM)

Even though the text is overlapping in your search fields, if you click the button in the middle, it'll pull down a menu for you all the same. What I want you to try is sort your artcase from newest to oldest, click the "search" button next to that empty text field for keyword search, and your artcase will then show you everything from newest to oldest. Your unnamed piece should be there right near the beginning.




platypus -> RE: Try uploading some art! (11/13/2010 7:36:14 PM)

Great, that worked! Is there a way to have it default to that setting? I was wondering how the art was sorted since the first ones that showed up for me weren't alphabetical either.




gillie -> RE: Try uploading some art! (11/13/2010 7:53:35 PM)

There isn't a way to save default settings *yet* BUT we will be changing it so that newest art first becomes the full-site default. That should probably happen later tonight.




Deleted User -> [Deleted] (11/13/2010 7:54:17 PM)

[Deleted by Admins]




platypus -> RE: Try uploading some art! (11/13/2010 7:56:39 PM)

Another thing (sorry Amie!) I put in a description & it was showing the text to me as being centered. I didn't see any alignment options though so I saved it as is, and when I went to check on it in my gallery the details were there but no "statement". Sorry if this has already been addressed.




gillie -> RE: Try uploading some art! (11/13/2010 7:58:54 PM)

quote:

ORIGINAL: torriesmiley

I tried to upload,  I get this error message

Server returned HTTP-Status #500


Try it again, Torrie. It sounds like you caught the server right in the middle of a code update for the upload tools.




gillie -> RE: Try uploading some art! (11/13/2010 8:00:11 PM)

Hmm, I thought that issue was fixed. Let me check into that, Vicky.




Guest -> RE: Try uploading some art! (11/13/2010 8:40:44 PM)

well...i uploaded a photo a couple of days ago and since i couldn't edit it at the time now i can't find it...the search/filter in my artcase doesn't work...i can see that there's one new upload but when i click on it in the drop down menu (under image role) nothing happens and i don't see a "search" button or anything to click on...i'm guessing when you choose from the drop down it's suppose to automatically go to it? [8|]




Page: [1] 2 3 4 5   next >   >>



Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode