Art Community Forum | EBSQ Self-Representing Artis Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

RE: Try uploading some art!

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Official EBSQ Stuff] >> Tech Support >> RE: Try uploading some art! Page: <<   < prev  2 3 4 5 [6]
Login
Message << Older Topic   Newer Topic >>
RE: Try uploading some art! - 2/7/2011 7:48:49 AM   
Harlan


Posts: 14661
Joined: 7/30/2005
From: Michigan
Status: offline
Have the issues with uploading under IE been resolved???

_____________________________

You're unique! Just like everyone else. ;)
CraftArtEdu
Flickr

(in reply to imakeart)
Post #: 101
RE: Try uploading some art! - 2/7/2011 10:27:21 AM   
gillie


Posts: 4557
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
Just about done with this on the development site. But there are a few additional IE issues that have to be taken care of first before we release the patch.

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to Harlan)
Post #: 102
RE: Try uploading some art! - 2/7/2011 4:18:19 PM   
Harlan


Posts: 14661
Joined: 7/30/2005
From: Michigan
Status: offline
Thanks for the information, Amie!!!

_____________________________

You're unique! Just like everyone else. ;)
CraftArtEdu
Flickr

(in reply to gillie)
Post #: 103
RE: Try uploading some art! - 2/11/2011 10:57:33 AM   
Guest
Hi, I uploaded art a couple days ago and everything was fine with the usual issues being worked on.

Today I can't get the tag blurb to save for new art or updating existing art. At first I thought it was because I was putting commas in, but it just seems to be reverting to whatever it was before - blank for new art or the values before I changed them for existing art.

BTW do we put commas between tags or spaces ?

Lynne

< Message edited by artbylmr -- 2/11/2011 11:03:43 AM >

(in reply to imakeart)
  Post #: 104
RE: Try uploading some art! - 3/7/2011 9:59:37 PM   
pooh2006

 

Posts: 41
Joined: 12/13/2005
Status: offline
Since the new fix I can no longer upload art to the site, is anyone else having this problem? I am using google chrome and everything was fine until this weekend. When I try to upload it takes me back to the home page.

_____________________________

pooh2006

(in reply to Guest)
Post #: 105
RE: Try uploading some art! - 3/7/2011 10:10:23 PM   
platypus


Posts: 4326
Joined: 7/30/2005
From: New Jersey
Status: offline
I'm using Chrome - I'll try now just to see what happens

_____________________________

Wibbley World Art Blog

(in reply to pooh2006)
Post #: 106
RE: Try uploading some art! - 3/7/2011 10:12:37 PM   
sojeo


Posts: 223
Joined: 9/18/2009
Status: offline
I'm using Chrome now also, but I can't get on the main site, just the forum. They must be down still. I noticed this earlier because none of my hosted images are showing up on my website. If this keeps happening I think that I might have to stop using the thumbnails.

(in reply to platypus)
Post #: 107
RE: Try uploading some art! - 3/7/2011 10:32:06 PM   
sojeo


Posts: 223
Joined: 9/18/2009
Status: offline
Well, that was pretty painful! EBSQ is so slow right now, it took literally minutes for me to navigate between edit mode and my public profile. Uploading the photos seems faster now but the detail page is all screwed up with the picture info at the top right and the rest and the bottom left. Also, when I go into my galleries, which take forever to appear, all the text is screwy. I'm so fed up right now with all these changes. I use my public gallery to host all my photos, my website directs traffic to my galleries for customers to see my work. If it takes that long to load the pictures and there is messed up text and stupid facebook like icons under each and every photo, it totally doesn't look professional IMHO! As I mentioned before, none of my thumbnails that I use on my website are working right now, it all looks awful and is pretty much non functional since I don't know many people that would site for several minutes just to get a page to load.

(in reply to sojeo)
Post #: 108
RE: Try uploading some art! - 3/7/2011 10:33:40 PM   
sojeo


Posts: 223
Joined: 9/18/2009
Status: offline
Also forgot to mention, that after I added the item it took a long time to appear. I mean, I searched for it 3 times, even with all the waiting until if finally appeared in my artcase. This is ridiculous.

(in reply to sojeo)
Post #: 109
RE: Try uploading some art! - 3/7/2011 10:45:11 PM   
platypus


Posts: 4326
Joined: 7/30/2005
From: New Jersey
Status: offline
I just uploaded 4 pieces as a test. Yes it was slow going but I understand that's next in line to be fixed.

I didn't get sent back to the home page or anywhere.

2 of the 4 timed out, one loaded the 2nd time and the last one took two tries at uploading. These are very small images too, 72 dpi of ACEO's basically.

On the main info page, I would have liked a "submit changes" button or something so that I had a sense that my names, descriptions, etc,were being accepted. The rest seemed to work fine though. My work immediately appeared on the front page & the images looked fine when I clicked on them. One had some info missing but I guess that's because of how I entered it (I didn't remember the exact dimensions so I wrote "really really tiny").

One problem though, one of my images I uploaded back in Dec. is not showing up in the thumbnails (called Candy Cane Kitty), although it does show in the details page. I don't know why since everything else I put up that day is still there.

_____________________________

Wibbley World Art Blog

(in reply to sojeo)
Post #: 110
RE: Try uploading some art! - 3/7/2011 10:50:28 PM   
platypus


Posts: 4326
Joined: 7/30/2005
From: New Jersey
Status: offline
quote:

ORIGINAL: pooh2006

Since the new fix I can no longer upload art to the site, is anyone else having this problem? I am using google chrome and everything was fine until this weekend. When I try to upload it takes me back to the home page.


Have you tried another browser as a test?

When I first switched to Chrome it was great until I went to list my ebay auctions - I did everything the way I always do & they looked great in preview, but when the auction actually started I couldn't see ANY of the images I'd put in as links from my own hosting service (the ebay images were fine). I was able to view them from Safari & Firefox though, so I don't know what that was about (I still can't see them, even though if I pull the images directly by typing in the url they're fine, just not in the context of an ebay auction.) So what I'm trying to say here with this long winded story is that Google Chrome sometimes acts weird, for no good reason. Don't delete your other browsers just yet.

_____________________________

Wibbley World Art Blog

(in reply to pooh2006)
Post #: 111
RE: Try uploading some art! - 3/7/2011 11:09:38 PM   
sojeo


Posts: 223
Joined: 9/18/2009
Status: offline
I was told to switch over to Chrome from IE since that wasn't working at all. So, my new art is in my artcase, but does not show in my public profile at all, in fact it is not even on the front page in the freshest art, so no IT IS NOT WORKING FOR ME! Tomorrow I will be replacing all my thumbnails, that should take all afternoon.

(in reply to platypus)
Post #: 112
RE: Try uploading some art! - 3/8/2011 12:03:41 AM   
gillie


Posts: 4557
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
Delilah--

could you send me the things I asked you for via email yday so we can better diagnose your problem?

So Jeo--

The site wasn't down (and I tried to reply to your DM on twitter, So Jeo, but I can't reply if you're not folowing EBSQ's account--DMs require two-way follows to work in both directions)

BUT we did crawl insanely slowly. I do think in part because of the cloud awards which closed roughly an hour ago. We got a LOT of voting towards the end of the evening, which made our currently "normal" nightly speedbump worse.

The reason why I believe your thumbnails weren't showing is because your website only waited a short time for the thumbnails to load and when they didn't appear as quickly as they should have, finished the process without them. Don't change your thumbnails just yet; I do believe tonight was an exception rather than the rule because of the show voting. It was our first time with the Cloud Awards and we didn't anticipate them taking up quite as much bandwidth as they did. We promise they won't cause the same problems this time next month!

Also, the change over fixed the problems that were broken with IE, so if you're not enjoying Chrome, feel free to change back.

One other note, So Jeo. If your newest work isn't showing on the front page or your portfolio, it either means it's hidden/hosted (public is the new default, so this is not likely) or it wasn't added to a personal gallery, which is required for your work to show those two places.



To all:

Now that the update that fixed the IE issues and improved the upload process is out of the way, SPEED is our 100% focus. I think tonight was without question heinously slow. We're doing everything in our power to make sure this doesn't happen again.

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to sojeo)
Post #: 113
RE: Try uploading some art! - 3/8/2011 8:36:19 AM   
sojeo


Posts: 223
Joined: 9/18/2009
Status: offline
Thanks Amie,
I am now following EBSQ on Twitter, I thought that I already was, but apparently not. You're right, I didn't pick the personal gallery, just the other galleries so now my item is showing up. My bad! But, my thumbnails on my website are still not showing. I'm getting a lot of traffic on my site at the moment, this time of year I get almost 400 visits per month and I hate to have people see broken image links instead of the photos.

Also, do you see what I mean about the titles in the portfolio? They are all off center, I think due to the facebook icons pushing them over.

(in reply to gillie)
Post #: 114
RE: Try uploading some art! - 3/8/2011 9:06:48 AM   
gillie


Posts: 4557
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
I do see what you mean. I think Bill is still putzing with the formatting with that. It should look a lot more "normal" soon.

Question: did your thumbnails stop working after the changes we made the other day? We're not experiencing anything like peak traffic right now, so there may be something else going on that we can look into for you. We definitely don't want you to have broken jpegs during your peak Lenten season!

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to sojeo)
Post #: 115
RE: Try uploading some art! - 3/8/2011 9:28:21 AM   
sojeo


Posts: 223
Joined: 9/18/2009
Status: offline
I think that they've been like that off an on for awhile. Sometimes they are there, sometimes they are not. Can you see them? www.sojeo.com I haven't changed anyone of those since last year, so I have no idea why they aren't working anymore.

(in reply to gillie)
Post #: 116
RE: Try uploading some art! - 3/8/2011 9:37:17 AM   
sojeo


Posts: 223
Joined: 9/18/2009
Status: offline
So here's the link to one of my photos, this one is hosted. Everything looks good from my end, so then I copied and pasted it into my browser and this is the message that came back.

EBSQ Error Page

Category: ADODB.Recordset
Number: (0x800A0BB9)
Descripton: Arguments are of the wrong type, are out of acceptable range, or are in conflict with one another.


Reference Number:
Source:
File: /cmd/ImageThumb.asp
Line: 130
Column: -1
ASPDescription:
EBSQUser: 34458
EBSQ Error Page

Category: ADODB.Recordset
Number: (0x800A0BB9)
Descripton: Arguments are of the wrong type, are out of acceptable range, or are in conflict with one another.


Reference Number:

This information has been emailed to the site administrator.

Feel free to also contact them at tech@ebsqart.com.

Please include the above-mentioned Reference Number in your correspondence.

Also, a short message about what part of the site you were using, and what you were attempting to do would be most helpful and appreciated.

(in reply to sojeo)
Post #: 117
RE: Try uploading some art! - 3/8/2011 11:49:13 AM   
gillie


Posts: 4557
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
Thanks for the additional information. Bill is taking a look right now, so we should have something back for you soon. Hold off on changing the links/hosting stuff from EBSQ on your website for right now, please, since that's part of what he's looking at.

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to sojeo)
Post #: 118
RE: Try uploading some art! - 3/8/2011 1:35:12 PM   
gillie


Posts: 4557
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
Ok, So Jeo: THANK YOU for sending that error message. We found the problem and everything is working now on your website as expected. It wasn't site traffic but an actual error that was causing your images to not appear.

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to gillie)
Post #: 119
RE: Try uploading some art! - 3/8/2011 3:10:27 PM   
sojeo


Posts: 223
Joined: 9/18/2009
Status: offline
Yay! I just checked, it looks great! Thank you!

(in reply to gillie)
Post #: 120
Page:   <<   < prev  2 3 4 5 [6]
All Forums >> [Official EBSQ Stuff] >> Tech Support >> RE: Try uploading some art! Page: <<   < prev  2 3 4 5 [6]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts





EBSQ Artists GroupEBSQ Self Representing Artists - A division of EBSQ, LLC  Privacy Policy  Contact EBSQ
© 2000-2005 EBSQ, LLC - All rights reserved - Original artists retain All rights

Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode