Art Community Forum | EBSQ Self-Representing Artis Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

RE: Report your relaunch bugs here

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Official EBSQ Stuff] >> Tech Support >> RE: Report your relaunch bugs here Page: <<   < prev  1 [2] 3 4 5   next >   >>
Login
Message << Older Topic   Newer Topic >>
RE: Report your relaunch bugs here - 11/8/2010 8:11:56 AM   
gillie


Posts: 4557
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
quote:

ORIGINAL: imakeart

I can't be sure, but I think EBSQ just crashed Firefox. I was trying to edit my Artist's Statement and it went bye, bye. It could have just been Firefox though too - it's becoming my least favorite browser these days.



Hmmm, I did the bulk of my testing in Firefox and haven't seen that happen before. I'll spend more time with that browser today to see if I can replicate your problem and find a fix. After IE, Firefox is our most-used browser family and we want to make sure it works as expected!

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to imakeart)
Post #: 21
RE: Report your relaunch bugs here - 11/8/2010 8:15:34 AM   
imakeart


Posts: 5434
Joined: 6/9/2008
From: Athens, GA
Status: offline
I updated my last reply in the thread Amie. It crashed again when I was doing the same thing.

I was in my Commissions tab trying to highlight text I was going to remove and it crashed. It was the highlighting of the text with the mouse/cursor that crashed it - bizarre I know.

_____________________________

Amanda :-)

web:www.amandamakepeace.com
deviantART:MakepeaceArt

(in reply to gillie)
Post #: 22
RE: Report your relaunch bugs here - 11/8/2010 8:19:48 AM   
gillie


Posts: 4557
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
Sounds like dojo, the scripting tool we used for editing text (and a few other things on the site) is going a titch nuts. I'll make sure that's one of the first things Bill checks when he wakes up (he just went to bed less than 2 hours ago)

Thanks, Amanda!

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to imakeart)
Post #: 23
RE: Report your relaunch bugs here - 11/8/2010 8:25:38 AM   
imakeart


Posts: 5434
Joined: 6/9/2008
From: Athens, GA
Status: offline
Knowing what the problem is, is a start! Let the man rest, we can all be patient! 

_____________________________

Amanda :-)

web:www.amandamakepeace.com
deviantART:MakepeaceArt

(in reply to gillie)
Post #: 24
RE: Report your relaunch bugs here - 11/8/2010 8:28:34 AM   
Guest
aww.. sorry to not post bug here.. just did it on FB b/c it had me logged out of the forums and was too early for me to go look for my login info..  sorry about that.

Had the same script error Amanda did.

(in reply to imakeart)
  Post #: 25
RE: Report your relaunch bugs here - 11/8/2010 8:47:29 AM   
imakeart


Posts: 5434
Joined: 6/9/2008
From: Athens, GA
Status: offline
I thought I'd see what it looked like in Internet Explorer and it's a bit wacky. I've attached a screenshot of homepage. The images are displaced and the text is inside them is blurry.

The script error did not pop up for the Art Case, but it did say at the bottom page done but with errors.

I tried highlighting the text in my Commissions tab and it did not crash in IE.



Thumbnail Image


Attachment (1)

_____________________________

Amanda :-)

web:www.amandamakepeace.com
deviantART:MakepeaceArt

(in reply to Guest)
Post #: 26
[Deleted] - 11/8/2010 10:08:22 AM   
Deleted User
[Deleted by Admins]

(in reply to imakeart)
  Post #: 27
RE: Report your relaunch bugs here - 11/8/2010 1:36:18 PM   
Guest
i don't think this is a bug but it's bugging me! lol!

the white lettering for the art of the day on the front page appears VERY fuzzy...makes my eyes feel all weird!  

(in reply to Deleted User)
  Post #: 28
RE: Report your relaunch bugs here - 11/8/2010 3:13:59 PM   
Guest
Amie,

In an earlier post you mentioned that the search wasn't working properly to generate COA's etc. Tangent to that...

In the MY ART area I am confused about the Search/Filter for galleries in the Art Case, particularly ones labeled as:

Doesn't matter
In any EBSQ gallery
NOT in EBSQ gallery
In any personal gallery
NOT in any personal gallery

The search here doesn't appear to be working properly either. Doing a search does not bring up the requested gallery. Also changing the drop down menu of number of Items per page from 10-20 for example, does not render 20 pages with smaller images, only the original 10.

I assume that in time all will be sorted out...just thought I would mention my experience.

(in reply to Guest)
  Post #: 29
RE: Report your relaunch bugs here - 11/8/2010 3:51:38 PM   
zuelsdorf

 

Posts: 13
Joined: 12/30/2009
Status: offline
Hi, wondering when the template section will work. I click on the button for HTML template and nothing happens, it says Done at the bottom of the screen. Is anyone else having this problem? Also, can't find how to search for my art....in my art case.

(in reply to gillie)
Post #: 30
RE: Report your relaunch bugs here - 11/8/2010 4:01:09 PM   
gillie


Posts: 4557
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
quote:

ORIGINAL: deesita

Amie,

In an earlier post you mentioned that the search wasn't working properly to generate COA's etc. Tangent to that...

In the MY ART area I am confused about the Search/Filter for galleries in the Art Case, particularly ones labeled as:

Doesn't matter
In any EBSQ gallery
NOT in EBSQ gallery
In any personal gallery
NOT in any personal gallery

The search here doesn't appear to be working properly either. Doing a search does not bring up the requested gallery. Also changing the drop down menu of number of Items per page from 10-20 for example, does not render 20 pages with smaller images, only the original 10.

I assume that in time all will be sorted out...just thought I would mention my experience.


Thanks, Deesita. Just for clarity, what browser are you using? The ArtCase is behaving differently for every single tested browser type right now so it's getting hard to keep track of what's breaking for whom.

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to Guest)
Post #: 31
RE: Report your relaunch bugs here - 11/8/2010 4:05:15 PM   
gillie


Posts: 4557
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
quote:

ORIGINAL: zuelsdorf

Hi, wondering when the template section will work. I click on the button for HTML template and nothing happens, it says Done at the bottom of the screen. Is anyone else having this problem? Also, can't find how to search for my art....in my art case.


Virginia, which browser type are you using? Templates were working pre-launch and I haven't been able to replicate what you're experiencing.

And right now, search within the ArtCase seems to be universally NOT working. That's the problem we're attacking right now.

Thanks for sharing your feedback! Every little bit helps.

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to zuelsdorf)
Post #: 32
RE: Report your relaunch bugs here - 11/8/2010 4:18:19 PM   
gillie


Posts: 4557
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
quote:

ORIGINAL: fallbaby55

i don't think this is a bug but it's bugging me! lol!

the white lettering for the art of the day on the front page appears VERY fuzzy...makes my eyes feel all weird!  


Olga, are you using IE? Which version, please? This only seems to be an IE issue with them just hating on that font. (don't worry, this will be changing sooner rather than later!)

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to Guest)
Post #: 33
RE: Report your relaunch bugs here - 11/8/2010 4:20:07 PM   
gillie


Posts: 4557
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
quote:

ORIGINAL: zuelsdorf

Hi, wondering when the template section will work. I click on the button for HTML template and nothing happens, it says Done at the bottom of the screen. Is anyone else having this problem? Also, can't find how to search for my art....in my art case.


Virginia, templates ARE working in Firefox. I know that doesn't help you find your work easily to create the template, but if you're willing to page through to find it, give FF a whirl and see if that temporarily solves your problem. We're working on a larger fix across all browsers right now.

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to zuelsdorf)
Post #: 34
RE: Report your relaunch bugs here - 11/8/2010 5:11:11 PM   
sojeo


Posts: 223
Joined: 9/18/2009
Status: offline
Hi guys,

I just noticed that none of my links from my website to my galleries are working right now. Is that because the search isn't working or do I need to relink them? The pictures are displaying fine, just the links. Oh, I did notice the art of the day missing the art and the fuzzy lettering on the homepage. Other than those few things it's looking good so far, though I didn't have much time to get on and really look around today.

So Jeo

(in reply to gillie)
Post #: 35
RE: Report your relaunch bugs here - 11/8/2010 5:33:19 PM   
gillie


Posts: 4557
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
quote:

ORIGINAL: sojeo

Hi guys,

I just noticed that none of my links from my website to my galleries are working right now. Is that because the search isn't working or do I need to relink them? The pictures are displaying fine, just the links. Oh, I did notice the art of the day missing the art and the fuzzy lettering on the homepage. Other than those few things it's looking good so far, though I didn't have much time to get on and really look around today.

So Jeo


Your individual galleries do indeed have new "smart" urls now. This should actually help boost search engine traffic to your personal galleries once all of the site has been "crawled" and re-indexed by Google, etc.

Here's an example of one of your new gallery urls:
http://www.ebsqart.com/Artist/So-Jeo-Katherine-LeBlond/34458/Art-Portfolio/Gallery/Egg-Shell-Jewelry/1/

re:fuzzy lettering Are you on IE? Which version, please?

And yes, we goofed on AOTD. We thought we had everything fixed but it still managed to point to the wrong database. Twice. We're working on fixing that now since we have some VERY exciting things coming as part of AOTD.

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to sojeo)
Post #: 36
[Deleted] - 11/8/2010 5:51:11 PM   
Deleted User
[Deleted by Admins]

(in reply to gillie)
  Post #: 37
RE: Report your relaunch bugs here - 11/8/2010 5:52:30 PM   
sojeo


Posts: 223
Joined: 9/18/2009
Status: offline
Hi Amy,

Just put in my new links and they are working, but very slowly, might be my internet connection, it's not great. I did notice a couple other things, when I go to one of my galleries that are linked from my website, there is a lot of empty space at the top, with the description of the gallery going down a narrow band down the side. Also, in my Chiyogami gallery, there are no items and it says no art found. The last thing I noticed is that I can't find my portfolio link in my profile. I can't find myself unless I either search through the art galleries from the main page or the artists links from the main page. When I did it through the artists links and then went into EBSQ + I found myself on the last page, but had to scroll through 10 or so pages. Is it possible to list the names alphabetically? I use my public profile or portfolio all the time so that I can see the order that my items are listed in, which somehow isn't in the same order anymore.

Oh, and I'm using IE 8. I'll try and include that screenshot.

So Jeo


Thumbnail Image


Attachment (1)

(in reply to gillie)
Post #: 38
RE: Report your relaunch bugs here - 11/8/2010 6:00:03 PM   
sojeo


Posts: 223
Joined: 9/18/2009
Status: offline
Here are two more screen shots. One showing where in my artcase, I have a Chiyogami egg, it says that it is in the proper gallery. The next shot is when I choose the Chiyogami gallery from my portfolio and it says no art found.

If I find anything else I'll let you know!

So Jeo


Thumbnail Image


Attachment (1)

(in reply to sojeo)
Post #: 39
RE: Report your relaunch bugs here - 11/8/2010 6:01:08 PM   
sojeo


Posts: 223
Joined: 9/18/2009
Status: offline
Second pic


Thumbnail Image


Attachment (1)

(in reply to sojeo)
Post #: 40
Page:   <<   < prev  1 [2] 3 4 5   next >   >>
All Forums >> [Official EBSQ Stuff] >> Tech Support >> RE: Report your relaunch bugs here Page: <<   < prev  1 [2] 3 4 5   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts





EBSQ Artists GroupEBSQ Self Representing Artists - A division of EBSQ, LLC  Privacy Policy  Contact EBSQ
© 2000-2005 EBSQ, LLC - All rights reserved - Original artists retain All rights

Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode