Art Community Forum | EBSQ Self-Representing Artis Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Gallery glitch

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Official EBSQ Stuff] >> Tech Support >> Gallery glitch Page: [1]
Login
Message << Older Topic   Newer Topic >>
Gallery glitch - 2/5/2009 2:05:01 PM   
Guest
In one of my galleries, when clicking on the thumbnail in Portfolio view, the images do not open up to larger view with text.
This only occurs in one gallery. Any ideas on how to fix it?
  Post #: 1
RE: Gallery glitch - 2/5/2009 2:18:29 PM   
gillie


Posts: 4558
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
We need more information to better diagnose your problem. Could we get the name of the personal gallery as well as the title of at least one of the pieces that won't open for you?

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to Guest)
Post #: 2
RE: Gallery glitch - 2/7/2009 9:44:00 AM   
Guest
Approaching from Member's Personal Gallery go to gallery titled "Portraits-People + Animal". Click on any of 11 images there and none will come up in full view. The page that comes up says "No Art found for Search".

(in reply to gillie)
  Post #: 3
RE: Gallery glitch - 2/7/2009 9:56:23 AM   
gillie


Posts: 4558
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
It's not working because the special characters you used in your gallery title are breaking the search tool. You can't use the "+" in there.

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to Guest)
Post #: 4
RE: Gallery glitch - 2/7/2009 10:00:39 AM   
gillie


Posts: 4558
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
We just renamed the gallery for you. Please let us know if you run into any further problems!

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to gillie)
Post #: 5
RE: Gallery glitch - 2/7/2009 2:55:18 PM   
Guest
Amie, I wasn't aware of the special character signs or I forgot! Thanks for fixing it!

(in reply to gillie)
  Post #: 6
Page:   [1]
All Forums >> [Official EBSQ Stuff] >> Tech Support >> Gallery glitch Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts





EBSQ Artists GroupEBSQ Self Representing Artists - A division of EBSQ, LLC  Privacy Policy  Contact EBSQ
© 2000-2005 EBSQ, LLC - All rights reserved - Original artists retain All rights

Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode