Art Community Forum | EBSQ Self-Representing Artis Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

[Deleted]

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Official EBSQ Stuff] >> Tech Support >> [Deleted] Page: [1]
Login
Message << Older Topic   Newer Topic >>
[Deleted] - 7/21/2007 10:28:20 PM   
Deleted User
[Deleted by Admins]
  Post #: 1
RE: Forum Website Link help - 7/21/2007 10:34:10 PM   
Guest
Okay, my computer just crashed and rebooted itself, that's why I was gone for a bit.  Let's start over, yes.

(in reply to Deleted User)
  Post #: 2
[Deleted] - 7/21/2007 10:34:38 PM   
Deleted User
[Deleted by Admins]

(in reply to Deleted User)
  Post #: 3
RE: Forum Website Link help - 7/21/2007 10:36:08 PM   
Guest
When i go into My Profile and click on My Profile it lists my website accurately and when I click on it the website come up fine.  It is just here on the postings that it is not working.

(in reply to Guest)
  Post #: 4
[Deleted] - 7/21/2007 10:37:14 PM   
Deleted User
[Deleted by Admins]

(in reply to Deleted User)
  Post #: 5
RE: Forum Website Link help - 7/21/2007 10:39:01 PM   
Guest
Yes, that is exactly what I have there.  I put it under my signature now so you will know I did it correctly.

(in reply to Deleted User)
  Post #: 6
RE: Forum Website Link help - 7/21/2007 10:40:54 PM   
Guest
Could it be a temporary glitch?  I thought I tested it when I first joined here.

(in reply to Guest)
  Post #: 7
[Deleted] - 7/21/2007 10:41:08 PM   
Deleted User
[Deleted by Admins]

(in reply to Guest)
  Post #: 8
[Deleted] - 7/21/2007 10:44:41 PM   
Deleted User
[Deleted by Admins]

(in reply to Deleted User)
  Post #: 9
[Deleted] - 7/21/2007 10:47:09 PM   
Deleted User
[Deleted by Admins]

(in reply to Deleted User)
  Post #: 10
RE: Forum Website Link help - 7/21/2007 10:50:51 PM   
Guest
Kris, you are a genious, I didn't have the http on that one, put it in, refreshed this page and now it is working.  THANK YOU!!!!  Amazing that the link worked everywhere else though.

(in reply to Deleted User)
  Post #: 11
[Deleted] - 7/21/2007 10:53:35 PM   
Deleted User
[Deleted by Admins]

(in reply to Guest)
  Post #: 12
RE: Forum Website Link help - 7/21/2007 10:56:46 PM   
Guest
Now I understand - thank yu again!

(in reply to Deleted User)
  Post #: 13
[Deleted] - 7/21/2007 10:59:02 PM   
Deleted User
[Deleted by Admins]

(in reply to Guest)
  Post #: 14
Page:   [1]
All Forums >> [Official EBSQ Stuff] >> Tech Support >> [Deleted] Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts





EBSQ Artists GroupEBSQ Self Representing Artists - A division of EBSQ, LLC  Privacy Policy  Contact EBSQ
© 2000-2005 EBSQ, LLC - All rights reserved - Original artists retain All rights

Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode