Art Community Forum | EBSQ Self-Representing Artis Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Reply posting box is acting screwy

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Official EBSQ Stuff] >> Tech Support >> Reply posting box is acting screwy Page: [1]
Login
Message << Older Topic   Newer Topic >>
Reply posting box is acting screwy - 2/5/2012 2:21:50 PM   
Guest
It is totally different on my newer computer than it is on my old one. I have a screen print of how it looks on the new computer, just since yesterday afternoon. On my older computer it looks the same it always has. The way it appears here, it is hard to post pictures, I get this:

[image][/image]

The buttons are gray with black lettering and no smiley face or other icons.




Can anyone enlighten me as to why this is suddenly going on please? I usually only come to the IOTD thread and now I have trouble posting in it. Thank you!
  Post #: 1
RE: Reply posting box is acting screwy - 2/5/2012 2:52:41 PM   
gillie


Posts: 4557
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
I think you're simply using a different version of the browser you were using on your old computer.

When you click the image button, it's simply giving you tags to embed an image that's hosted elsewhere. If you want to upload an image, click the "click here to upload!" link below the posting box.

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to Guest)
Post #: 2
RE: Reply posting box is acting screwy - 2/5/2012 4:11:39 PM   
Guest
The thing is Amie, I have not changed anything on my computer.  I left home for a few hours, didn't even shut it down, I just put it to sleep mode.  When I went to post last night, this is the box that suddenly showed up.

(in reply to gillie)
  Post #: 3
RE: Reply posting box is acting screwy - 2/5/2012 4:14:38 PM   
Guest
quote:

ORIGINAL: gillie

I think you're simply using a different version of the browser you were using on your old computer.

When you click the image button, it's simply giving you tags to embed an image that's hosted elsewhere. If you want to upload an image, click the "click here to upload!" link below the posting box.


PS..I never use the upload button, I can't stand clicking on an image to see it, so I have always 100% of the time used other hosting, and since I have been here, on many different machines I have never seen this set of buttons before. Hence, my query.  I would like to make them go away and have the regular ones back if possible.

(in reply to gillie)
  Post #: 4
RE: Reply posting box is acting screwy - 2/5/2012 6:29:53 PM   
lamillerphotography


Posts: 23013
Joined: 7/30/2005
From: Kansas
Status: offline
Mine changed a while back for no reason as well. Just click the image button and paste the url between

[image]yoururl[/image]

_____________________________

LisaM


Be who you are and say what you feel because those who mind don't matter and those who matter don't mind-Dr. Suess

(in reply to Guest)
Post #: 5
RE: Reply posting box is acting screwy - 2/5/2012 6:31:02 PM   
lamillerphotography


Posts: 23013
Joined: 7/30/2005
From: Kansas
Status: offline
It took me a while to figure it out, I don't know what happened to the icons that were there before either.

_____________________________

LisaM


Be who you are and say what you feel because those who mind don't matter and those who matter don't mind-Dr. Suess

(in reply to lamillerphotography)
Post #: 6
RE: Reply posting box is acting screwy - 2/6/2012 5:49:17 AM   
Guest
Thanks Lisa! I am glad to hear I am not the ONLY one, and that I didn't lose my mind. I did that on Saturday & it worked, then Sunday it wouldn't work, so I was happy you were able to get the image to post! Yea, so it is not just me.

(in reply to lamillerphotography)
  Post #: 7
RE: Reply posting box is acting screwy - 2/26/2012 5:47:47 PM   
Guest
quote:

ORIGINAL: gillie

I think you're simply using a different version of the browser you were using on your old computer.

When you click the image button, it's simply giving you tags to embed an image that's hosted elsewhere. If you want to upload an image, click the "click here to upload!" link below the posting box.


Aime, my old computer updated something and now it is doing it too. It kind of seems like the posting box here is not keeping up with the updates? it is very difficult to post several images in a post. The text bounces all around when I click the image button, then once I click on it, I have to scroll to get to it/find it.

Another thing I noticed is suddenly seeing automatic linking to certain words. In my necklace thread in the jewelry section, if I type the word Swarovski with a capitol S, suddenly a clickable link appears. I think that is just wrong, it distracted me from reading what I was looking at, wondering what the heck why all of a sudden there is clickable link blue text for the word swarovski like I am promoting them or something. Swarovski is not paying me to promote them but it sure would seem so.

Well now, it happens with a small s too. I do not love this, why is it happening? Do I have to stop posting the word swarovski?

(in reply to gillie)
  Post #: 8
RE: Reply posting box is acting screwy - 2/26/2012 6:12:30 PM   
gillie


Posts: 4557
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
We haven't changed the forum software in over a year, so any changes you're seeing are a result of updates on your computer.

I saw the branded crystal name get underlined, too. Not sure why. I'll ask Bill to look into it.

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to Guest)
Post #: 9
RE: Reply posting box is acting screwy - 2/26/2012 7:10:02 PM   
Guest
Thanks Amie. I went to my posts and just edited to refer to them as swarkies.

(in reply to gillie)
  Post #: 10
RE: Reply posting box is acting screwy - 2/26/2012 7:22:29 PM   
Lindi


Posts: 1717
Joined: 7/30/2005
From: Southern Oregon
Status: offline
Mine changed awhile back for no reason, too! No matter, I kinda liked the change. I have Windows 7 and use Firefox for a browser (in case anyone is curious). But I didn't do anything myself, although I do the Windows and Firefox updates regularly. So that must be it!



_____________________________

I didn't come here and I ain't leavin'. --Willie Nelson

(in reply to Guest)
Post #: 11
Page:   [1]
All Forums >> [Official EBSQ Stuff] >> Tech Support >> Reply posting box is acting screwy Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts





EBSQ Artists GroupEBSQ Self Representing Artists - A division of EBSQ, LLC  Privacy Policy  Contact EBSQ
© 2000-2005 EBSQ, LLC - All rights reserved - Original artists retain All rights

Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode