Art Community Forum | EBSQ Self-Representing Artis Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Odd problem...

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Official EBSQ Stuff] >> Tech Support >> Odd problem... Page: [1]
Login
Message << Older Topic   Newer Topic >>
Odd problem... - 3/7/2013 5:13:44 PM   
Lindi


Posts: 1717
Joined: 7/30/2005
From: Southern Oregon
Status: offline
Hi! Glad to see we're back up. I can see the forum home page, and I can click on any of the headings (for example, this one, Tech Support) and I can see all the threads listed, but when I click on one to try to read it, I get the following message (below)... I tried to go the usual way that I go, which is clicking on "Posts Since Last Visit", and when that page loads, I can see all the threads since my last visit, but when I try to click on any of them to read what is in the actual thread, I get this same message. So I came here, and clicked on "New Post", and so far that worked, so let's see if it will let me submit it.

I have Windows 7 and use the latest version of Firefox.
----------------------------------------------------------------------------------
Server Error in '/forum' Application.
The underlying connection was closed: The remote name could not be resolved.
Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

Exception Details: System.Net.WebException: The underlying connection was closed: The remote name could not be resolved.

Source Error:

The source code that generated this unhandled exception can only be shown when compiled in debug mode. To enable this, please follow one of the below steps, then request the URL:

1. Add a "Debug=true" directive at the top of the file that generated the error. Example:

<%@ Page Language="C#" Debug="true" %>

or:

2) Add the following section to the configuration file of your application:

<configuration>
<system.web>
<compilation debug="true"/>
</system.web>
</configuration>

Note that this second technique will cause all files within a given application to be compiled in debug mode. The first technique will cause only that particular file to be compiled in debug mode.

Important: Running applications in debug mode does incur a memory/performance overhead. You should make sure that an application has debugging disabled before deploying into production scenario.

Stack Trace:


[WebException: The underlying connection was closed: The remote name could not be resolved.]
System.Net.HttpWebRequest.CheckFinalStatus() +680
System.Net.HttpWebRequest.EndGetResponse(IAsyncResult asyncResult) +139
System.Net.HttpWebRequest.GetResponse() +249
ASP.tm_aspx.RenderMemberAffiliates(Int32 MEM) +192
ASP.tm_aspx.__Render__control1(HtmlTextWriter __output, Control parameterContainer) +65175
System.Web.UI.Control.RenderChildren(HtmlTextWriter writer) +27
System.Web.UI.Control.Render(HtmlTextWriter writer) +7
System.Web.UI.Control.RenderControl(HtmlTextWriter writer) +243
System.Web.UI.Page.ProcessRequestMain() +1926

_____________________________

I didn't come here and I ain't leavin'. --Willie Nelson
Post #: 1
RE: Odd problem... - 3/7/2013 9:10:20 PM   
gillie


Posts: 4547
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
Thanks for reporting the problem (and I'm not sure how you were even able to post about it!). Everything should be working as expected now, except for email notifications for new posts. Bill has to reconfigure that to reflect changes made by the data center today.

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to Lindi)
Post #: 2
Page:   [1]
All Forums >> [Official EBSQ Stuff] >> Tech Support >> Odd problem... Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts





EBSQ Artists GroupEBSQ Self Representing Artists - A division of EBSQ, LLC  Privacy Policy  Contact EBSQ
© 2000-2005 EBSQ, LLC - All rights reserved - Original artists retain All rights

Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode