Art Community Forum | EBSQ Self-Representing Artis Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Lost my margins

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Official EBSQ Stuff] >> Tech Support >> Lost my margins Page: [1]
Login
Message << Older Topic   Newer Topic >>
Lost my margins - 11/25/2013 9:30:09 PM   
bromley2


Posts: 26922
Joined: 7/30/2005
From: Clarion, Pa.
Status: offline
I seem to have lost the margins in the text box I use for answers in threads or anywhere. When I type instead of starting a new line at the end of the box, it just keeps going in one long line. It is very difficult to do any proof reading and a bit annoying that it doesn't go to a new line. When it posts, it looks just fine.

I am using Internet Explorer 11 if that helps.

I hope this is a simple fix...like maybe I clicked something weird?

Thank you, Thank you!!

C

_____________________________

http://www.moondancedesign.com
EBAY
My Bonanzle Booth
Post #: 1
RE: Lost my margins - 11/26/2013 6:45:03 AM   
gillie


Posts: 4557
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
It sounds like you have a button on your keyboard clicked. I can't recall which one. I'll find out for you.

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to bromley2)
Post #: 2
RE: Lost my margins - 11/26/2013 8:12:10 AM   
bromley2


Posts: 26922
Joined: 7/30/2005
From: Clarion, Pa.
Status: offline
Well, that sounds weird, but definitely something I would manage to do! LOL....I don't usually fiddle with buttons, but that doesn't mean I didn't manage to click one!! I hope you can find out which one. It is most annoying!

Thank you!
C

_____________________________

http://www.moondancedesign.com
EBAY
My Bonanzle Booth

(in reply to gillie)
Post #: 3
RE: Lost my margins - 11/26/2013 12:10:37 PM   
imakeart


Posts: 5434
Joined: 6/9/2008
From: Athens, GA
Status: offline
I had to use IE yesterday because my usual browser flipped out on me and I noticed that margin issue. It may be something in the latest upgrade to IE 11. I never use IE so I doubt I pushed any button. That's just how it was from the start.

_____________________________

Amanda :-)

web:www.amandamakepeace.com
deviantART:MakepeaceArt

(in reply to bromley2)
Post #: 4
RE: Lost my margins - 11/26/2013 12:12:44 PM   
bromley2


Posts: 26922
Joined: 7/30/2005
From: Clarion, Pa.
Status: offline
IE 11 is brand new isn't it? I have mine set to automatically update. I probably should not let it do that. Ah well,I hope it isn't something I am stuck with. Could drive me to another browser. ARG!

C

_____________________________

http://www.moondancedesign.com
EBAY
My Bonanzle Booth

(in reply to imakeart)
Post #: 5
RE: Lost my margins - 11/26/2013 12:13:48 PM   
bromley2


Posts: 26922
Joined: 7/30/2005
From: Clarion, Pa.
Status: offline
OH...and I have to say the Subject line I gave this thread looks like I said, "Lost my Marbles"...LOL. I probably will if this doesn't go away!

C

_____________________________

http://www.moondancedesign.com
EBAY
My Bonanzle Booth

(in reply to bromley2)
Post #: 6
RE: Lost my margins - 11/26/2013 12:17:10 PM   
imakeart


Posts: 5434
Joined: 6/9/2008
From: Athens, GA
Status: offline
quote:

IE 11 is brand new isn't it?


Yep it is. I never use IE unless I'm forced to.

_____________________________

Amanda :-)

web:www.amandamakepeace.com
deviantART:MakepeaceArt

(in reply to bromley2)
Post #: 7
RE: Lost my margins - 11/26/2013 12:40:37 PM   
gillie


Posts: 4557
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
Ah--I didn't realize IE updated again. I have boycotted IE for years and use it only when we have to do testing.

I suspect this version of the forums won't work with that browser version. I'll make sure we update our IE and test the new version of the forums.

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to imakeart)
Post #: 8
RE: Lost my margins - 12/3/2013 4:00:44 PM   
bromley2


Posts: 26922
Joined: 7/30/2005
From: Clarion, Pa.
Status: offline
Well, I deleted IE 11 and went back to another version. That was very annoying. I have never had a problem with IE before and have always been happy with it. This sure was annoying.

Thanks!

C

_____________________________

http://www.moondancedesign.com
EBAY
My Bonanzle Booth

(in reply to gillie)
Post #: 9
Page:   [1]
All Forums >> [Official EBSQ Stuff] >> Tech Support >> Lost my margins Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts





EBSQ Artists GroupEBSQ Self Representing Artists - A division of EBSQ, LLC  Privacy Policy  Contact EBSQ
© 2000-2005 EBSQ, LLC - All rights reserved - Original artists retain All rights

Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode