Art Community Forum | EBSQ Self-Representing Artis Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

[Deleted]

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Official EBSQ Stuff] >> Tech Support >> [Deleted] Page: [1]
Login
Message << Older Topic   Newer Topic >>
[Deleted] - 12/15/2006 8:45:20 AM   
Deleted User
[Deleted by Admins]
  Post #: 1
[Deleted] - 12/15/2006 8:49:53 AM   
Deleted User
[Deleted by Admins]

(in reply to Deleted User)
  Post #: 2
RE: site's behaving a bit weird - 12/15/2006 10:31:00 AM   
chinchillabutt

 

Posts: 6650
Joined: 7/30/2005
Status: offline
you both have the new firefox? i'm considering doing the upgrade  but i think i'll wait a little bit to see what happens here, at the forums for you both. hehe.
ack - computer stuff

(in reply to Deleted User)
Post #: 3
RE: site's behaving a bit weird - 12/15/2006 11:47:37 AM   
gillie


Posts: 4558
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
quote:

ORIGINAL: vmcghee

I'm using Firefox 2.0 and rarely have any issues with it here, but todfay I've been clicking on links and it tells me I don't have sufficient permission. Looking up I see that my status has changed to "Guest".

So I log back in and I get a blank screen. I refresh and it's back to normal and I can read the posts. Then I'll click on another link and I'm back at guest again.

Not a big deal, quirks happen, but I just wanted you to know.


I know this isn't browser specific since I've seen it happening, too. The forums are being hit hard from all the rubbernecking in the past few days and connections are timing out more frequently that usual. I don't know that there's much we can do to alleviate the problem right now, but we'll look into to see if anything else is hogging resources right now.

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to Deleted User)
Post #: 4
RE: site's behaving a bit weird - 12/15/2006 1:49:53 PM   
Guest
We're forum hogs!  I have foxfire and have had no problems so...

(in reply to gillie)
  Post #: 5
RE: site's behaving a bit weird - 12/15/2006 2:58:25 PM   
gillie


Posts: 4558
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
we're checking a few things that will hopefully make things more stable. let me know if you are still getting logged off like that

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to Guest)
Post #: 6
[Deleted] - 12/15/2006 4:03:00 PM   
Deleted User
[Deleted by Admins]

(in reply to gillie)
  Post #: 7
RE: site's behaving a bit weird - 12/15/2006 4:19:41 PM   
gillie


Posts: 4558
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
that's VERY good news! Bill suspects that the forums might not have been handling your login cookies properly in addition to all the hits the forum has been taking in the past few days, so he reset a few things. i haven't been bumped, either, so I am very hopeful everyone else is going to see good results from this

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to Deleted User)
Post #: 8
RE: site's behaving a bit weird - 12/15/2006 10:16:47 PM   
Guest
This is weird...I'm not always being notified when someone PM's me while I'm here on the boards...sometimes it works, sometimes not...but I do get notified by email! Is anyone else having this happen?  

(in reply to gillie)
  Post #: 9
RE: site's behaving a bit weird - 12/16/2006 6:30:20 AM   
gillie


Posts: 4558
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
Is this possibly a case of receiving more than one PM at once and just only being notified at once? Or already in your PM box when a new one arrives?

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to Guest)
Post #: 10
RE: site's behaving a bit weird - 12/16/2006 8:07:25 AM   
Guest
Well, I thought that too until someone PM'd me yesterday and I was notified by email...then when I logged in here to answer, the little notification thingy didn't show up!
In fact someone PM'd me a couple of months ago and I just came across the message while cleaning out my box! I had to PM her and tell her it wasn't a snub!
This really isn't a big deal Amie because now I know to just check my messages daily to make sure I'm not missing any...I just thought you should know! Apparantly no one else is having this problem!

< Message edited by fallbaby55 -- 12/16/2006 8:08:28 AM >

(in reply to gillie)
  Post #: 11
RE: site's behaving a bit weird - 12/16/2006 8:16:46 AM   
gillie


Posts: 4558
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
I just needed to rule out the other possibilities.

Now, is this still happening now? I do know a few months ago the same thing happened to me, and I do still see the occassional pm end up in my box without email notification, but I don't *think* those issues are related.

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to Guest)
Post #: 12
RE: site's behaving a bit weird - 12/16/2006 8:42:19 AM   
Guest
It only happens some of the time...I usually do get the little notification, just not always. 

(in reply to gillie)
  Post #: 13
RE: site's behaving a bit weird - 12/16/2006 8:55:23 AM   
gillie


Posts: 4558
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
Ugh. This piece of forum software is buggier than it's worth. It's so hard to chase down periodic problems. I don't know that we'll be able to do much if anything about the issue now, but I do hope that the new forum format we'll be moving to when the new site architecture launches will be a LOT more stable. I do know the software is much more widely used that our current forum, and that there are a lot more plugins and patches available for it, so I am very hopeful!

Let me know if you notice this happening a lot, or if you see any pattern in what's going on, ok?

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to Guest)
Post #: 14
RE: site's behaving a bit weird - 12/16/2006 8:57:13 PM   
Guest
OK! Like I said only happens on occasion...I'll just check my PM's to make sure I don't miss any...thanks Amie! 

(in reply to gillie)
  Post #: 15
Page:   [1]
All Forums >> [Official EBSQ Stuff] >> Tech Support >> [Deleted] Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts





EBSQ Artists GroupEBSQ Self Representing Artists - A division of EBSQ, LLC  Privacy Policy  Contact EBSQ
© 2000-2005 EBSQ, LLC - All rights reserved - Original artists retain All rights

Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode