Art Community Forum | EBSQ Self-Representing Artis Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

"Like" buttons not working?

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Official EBSQ Stuff] >> Tech Support >> "Like" buttons not working? Page: [1]
Login
Message << Older Topic   Newer Topic >>
"Like" buttons not working? - 6/29/2011 9:26:18 AM   
skeymask


Posts: 1897
Joined: 8/22/2009
Status: offline
The "like" buttons are not working for me today anywhere on the site, and they look funky too...is it an everybody problem or just a Sherry problem?

I was trying to "like" AOTD but just had to do a link instead.

_____________________________

"I stalk my brain for art...and then I blog about it."

Sherry Key on Wordpress:
http://sherrykey.wordpress.com/
Post #: 1
RE: "Like" buttons not working? - 6/29/2011 9:39:19 AM   
gillie


Posts: 4557
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
Can you be a bit more specific, Sherry? In what way aren't they working? What happens when you click?

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to skeymask)
Post #: 2
RE: "Like" buttons not working? - 6/29/2011 11:04:56 AM   
skeymask


Posts: 1897
Joined: 8/22/2009
Status: offline
Oh poo...I'm working on a screenshot. It's not cooperating. Get back with you after lunch...(-:

_____________________________

"I stalk my brain for art...and then I blog about it."

Sherry Key on Wordpress:
http://sherrykey.wordpress.com/

(in reply to gillie)
Post #: 3
RE: "Like" buttons not working? - 6/29/2011 11:28:34 AM   
gillie


Posts: 4557
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
Ok. And so you know, I tried it earlier, it didn't look wonky, and it worked for me. Maybe FB's API is having issues today?

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to skeymask)
Post #: 4
RE: "Like" buttons not working? - 6/29/2011 11:50:00 AM   
toucanne


Posts: 16661
Joined: 10/5/2005
From: Pahrump, Nevada
Status: offline
Something weird happened yesterday: I Liked Jeanne's Fern entry, and it posted with the photo of an artist (not even Jeanne)
Just FYI, as yesterday is a lifetime in Facebook terms...

_____________________________

Music is the space between the notes.
~Claude Debussy

My Flickr

(in reply to gillie)
Post #: 5
RE: "Like" buttons not working? - 6/29/2011 12:01:26 PM   
skeymask


Posts: 1897
Joined: 8/22/2009
Status: offline
quote:

ORIGINAL: toucanne

Something weird happened yesterday: I Liked Jeanne's Fern entry, and it posted with the photo of an artist (not even Jeanne)
Just FYI, as yesterday is a lifetime in Facebook terms...


I had that happen too. If I just copy and paste as a link on FB it let's me choose which photo. If I do like it just picks one of 9 or 10 and I had to remove it when trying to post it that way.

Well, here is my screenshot. You might have to use a magnifying glass to see what the like button looks like as my crop and enlarge tools are not cooperating with me...(-:


_____________________________

"I stalk my brain for art...and then I blog about it."

Sherry Key on Wordpress:
http://sherrykey.wordpress.com/

(in reply to toucanne)
Post #: 6
RE: "Like" buttons not working? - 6/29/2011 12:25:39 PM   
skeymask


Posts: 1897
Joined: 8/22/2009
Status: offline
Okay, it LOOKS right with IE. It's not looking right in GC.

I am getting an error in the console for GC.

Here it is:
Unsafe JavaScript attempt to access frame with URL http://www.ebsqart.com/Art-of-the-Day/Life-is-like-a-box-of-cho/413/Koi-Roses/691210/ from frame with URL http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.ebsqart.com%2FArt-of-the-Day%2FLife-is-like-a-box-of-cho%2F413%2FKoi-Roses%2F691210%2F&layout=button_count&show_faces=false&width=100&action=like&font=arial&height=25&layout=button_count. Domains, protocols and ports must match.

=============================

But Google C. has always been fine before. Except when it comes to templates for EBAY, then I have to use IE.

< Message edited by skeymask -- 6/29/2011 12:27:48 PM >


_____________________________

"I stalk my brain for art...and then I blog about it."

Sherry Key on Wordpress:
http://sherrykey.wordpress.com/

(in reply to skeymask)
Post #: 7
RE: "Like" buttons not working? - 6/29/2011 12:31:57 PM   
gillie


Posts: 4557
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
that's weird. I tested using Google Chrome with no java errors. That said, since it's not our code, I'm not sure how we can fix this for you. Perhaps try rebooting? God only knows why that works, but 7 times out of 10, it fixes browser issues.

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to skeymask)
Post #: 8
RE: "Like" buttons not working? - 6/29/2011 12:38:07 PM   
skeymask


Posts: 1897
Joined: 8/22/2009
Status: offline
Yeah, that's always my first line of defense, but did I think of it today...No...lol.

But I have been having the same problem as Muriel on FB. Where it won't give me a choice of a pic and it puts the wrong one in the post. But if I copy the link at the top of the page and do a link in FB it will let me choose the pic.

I will have to see if it is the same problem in IE as GC.

_____________________________

"I stalk my brain for art...and then I blog about it."

Sherry Key on Wordpress:
http://sherrykey.wordpress.com/

(in reply to gillie)
Post #: 9
RE: "Like" buttons not working? - 6/29/2011 12:49:59 PM   
skeymask


Posts: 1897
Joined: 8/22/2009
Status: offline
Hmm...I didn't even have to reboot...I just closed out my browsers and it's looking right now even though I reopened both IE and GC. Maybe it got confused cause I had so MANY windows open in two different browsers. I'm just guessing here. I haven't tried seeing if the like button actually works yet. I will try that later.

_____________________________

"I stalk my brain for art...and then I blog about it."

Sherry Key on Wordpress:
http://sherrykey.wordpress.com/

(in reply to skeymask)
Post #: 10
RE: "Like" buttons not working? - 6/29/2011 4:27:28 PM   
AnnieM


Posts: 3086
Joined: 7/30/2005
Status: offline
That's the same problem I was having the other day with the "like" button. It was Friday and it was showing the upcoming Sunday's AoD (a Football Player) for Friday, Saturday and Sunday. So for a fix, I went into the people's portfolios, searched out their AoD, and posted it from their ports instead. Took longer to search them out inside the ports, but it was sort of a fix.

_____________________________

Annie's Art
Annie's Live Journal Blog
Annie's Blog
Ann FB

(in reply to skeymask)
Post #: 11
RE: "Like" buttons not working? - 6/30/2011 7:24:18 PM   
skeymask


Posts: 1897
Joined: 8/22/2009
Status: offline
That's a good idea Annie...thanks!! I don't know why it's doing that though. Was that with IE or GC? I prefer Google C. I really don't want to have to keep bouncing between browsers.

_____________________________

"I stalk my brain for art...and then I blog about it."

Sherry Key on Wordpress:
http://sherrykey.wordpress.com/

(in reply to AnnieM)
Post #: 12
RE: "Like" buttons not working? - 6/30/2011 8:35:42 PM   
AnnieM


Posts: 3086
Joined: 7/30/2005
Status: offline
It's IE.

_____________________________

Annie's Art
Annie's Live Journal Blog
Annie's Blog
Ann FB

(in reply to skeymask)
Post #: 13
RE: "Like" buttons not working? - 6/30/2011 8:37:03 PM   
skeymask


Posts: 1897
Joined: 8/22/2009
Status: offline
Hmm..well I had the same thing happen on GC so don't know what the deal is...(-:

_____________________________

"I stalk my brain for art...and then I blog about it."

Sherry Key on Wordpress:
http://sherrykey.wordpress.com/

(in reply to AnnieM)
Post #: 14
RE: "Like" buttons not working? - 7/1/2011 10:07:41 AM   
AnnieM


Posts: 3086
Joined: 7/30/2005
Status: offline
Mine's working ok today.

_____________________________

Annie's Art
Annie's Live Journal Blog
Annie's Blog
Ann FB

(in reply to skeymask)
Post #: 15
Page:   [1]
All Forums >> [Official EBSQ Stuff] >> Tech Support >> "Like" buttons not working? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts





EBSQ Artists GroupEBSQ Self Representing Artists - A division of EBSQ, LLC  Privacy Policy  Contact EBSQ
© 2000-2005 EBSQ, LLC - All rights reserved - Original artists retain All rights

Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode