Art Community Forum | EBSQ Self-Representing Artis Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

"Enter into show" not working for all images

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Official EBSQ Stuff] >> Tech Support >> "Enter into show" not working for all images Page: [1]
Login
Message << Older Topic   Newer Topic >>
"Enter into show" not working for all images - 4/4/2008 11:27:41 AM   
Guest
This is odd... I'm trying to enter some of my images into that absolutely exciting black and white portrait show, but the "enter into show" option is not showing in the drop down for most of the images. The other options seem to be there, and one image does have the "enter" option.

Am I doing something wrong? Do I need to modify my image settings somehow?

Would a screen capture help?
Thanks!
Sarah
  Post #: 1
[Deleted] - 4/4/2008 12:08:16 PM   
Deleted User
[Deleted by Admins]

(in reply to Guest)
  Post #: 2
RE: "Enter into show" not working for all images - 4/4/2008 12:09:55 PM   
toucanne


Posts: 16661
Joined: 10/5/2005
From: Pahrump, Nevada
Status: offline
Sarah, I replied in your other thread. If you have previously entered that piece in another show, the option won't be there.

_____________________________

Music is the space between the notes.
~Claude Debussy

My Flickr

(in reply to Deleted User)
Post #: 3
RE: "Enter into show" not working for all images - 4/4/2008 2:24:02 PM   
Guest
Thanks, Toucanne, let me go read the other one too.

(in reply to toucanne)
  Post #: 4
RE: "Enter into show" not working for all images - 4/4/2008 2:30:27 PM   
Guest
Yep, that appears to be the case.  Thanks, Muriel.

Oh well, it certainly encourages me to put up some more images! Even if I have to go through my neg notebooks some more. I'm so pleased about the B&W Portrait show. *scampers off to go through image archives*

(in reply to Guest)
  Post #: 5
[Deleted] - 4/4/2008 4:27:58 PM   
Deleted User
[Deleted by Admins]

(in reply to Guest)
  Post #: 6
RE: "Enter into show" not working for all images - 4/4/2008 4:53:35 PM   
toucanne


Posts: 16661
Joined: 10/5/2005
From: Pahrump, Nevada
Status: offline
Indeedy. I found out when I was entering stuff in the nude show.

_____________________________

Music is the space between the notes.
~Claude Debussy

My Flickr

(in reply to Deleted User)
Post #: 7
RE: "Enter into show" not working for all images - 4/4/2008 5:06:59 PM   
gillie


Posts: 4557
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
Sorry for the wait for an official reply (I've been without a working computer for close to 6 hours)

The problem is indeed that you cannot enter an idvidual piece into more than one show.  I'm glad someone shared the answer before I was able to make it here.  Thanks!

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to toucanne)
Post #: 8
RE: "Enter into show" not working for all images - 4/4/2008 5:14:06 PM   
toucanne


Posts: 16661
Joined: 10/5/2005
From: Pahrump, Nevada
Status: offline
You're welcome.

_____________________________

Music is the space between the notes.
~Claude Debussy

My Flickr

(in reply to gillie)
Post #: 9
Page:   [1]
All Forums >> [Official EBSQ Stuff] >> Tech Support >> "Enter into show" not working for all images Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts





EBSQ Artists GroupEBSQ Self Representing Artists - A division of EBSQ, LLC  Privacy Policy  Contact EBSQ
© 2000-2005 EBSQ, LLC - All rights reserved - Original artists retain All rights

Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode