Art Community Forum | EBSQ Self-Representing Artis Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Chat  Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Portfolio glitches...

 
View related threads: (in this forum | in all forums)

Logged in as: Guest
Users viewing this topic: none
  Printable Version
All Forums >> [Official EBSQ Stuff] >> Tech Support >> Portfolio glitches... Page: [1]
Login
Message << Older Topic   Newer Topic >>
Portfolio glitches... - 8/26/2010 10:02:09 AM   
skeymask


Posts: 2786
Joined: 8/22/2009
Status: offline
If I go to my portfolio and use the drop down menu to go to one of my galleries...say Faces/Mask for example, then click on any artwork it will not open it up and it takes you to this message:

Due to a major site redesign, some pages may no longer available. Many of our achives can be found in the following sections:
Featured Artist Interviews

EBSQ Member Directory

Current EBSQ Zine & Archived Articles

Click here to continue to ebsqart.com.

=================================

This has been this way for a long time but I just thought it was the way it was until I started noticing other peoples portfolios are not that way.

Would you guys try to use my drop down galleries and see if you have the same problem and let me know.

It also doesn't show all my artwork that I have uploaded. In each gallery if it has multiple pages it might say 1 of 2 pages at the bottom but won't go to the second page.

I would appreciate feedback to see if it is only when I go to my portfolio or if anyone else goes to my portfolio.

Thanks,
Sherry

< Message edited by skeymask -- 8/26/2010 10:03:26 AM >


_____________________________

"I stalk my brain for art...and then I blog about it."

Sherry Key on Wordpress:
http://sherrykey.wordpress.com/
Post #: 1
RE: Portfolio glitches... - 8/26/2010 10:14:52 AM   
lamillerphotography


Posts: 17558
Joined: 7/30/2005
From: Kansas
Status: offline
I see the same thing in your portfolio.

_____________________________

LisaM


Be who you are and say what you feel because those who mind don't matter and those who matter don't mind-Dr. Suess

(in reply to skeymask)
Post #: 2
RE: Portfolio glitches... - 8/26/2010 10:16:00 AM   
skeymask


Posts: 2786
Joined: 8/22/2009
Status: offline
Lisa, thanks...you mean the same problem right?

_____________________________

"I stalk my brain for art...and then I blog about it."

Sherry Key on Wordpress:
http://sherrykey.wordpress.com/

(in reply to lamillerphotography)
Post #: 3
RE: Portfolio glitches... - 8/26/2010 10:16:07 AM   
gillie


Posts: 6082
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
The problem is the slash in the name you gave your gallery, which is breaking the html for that gallery. We'll have to fix it from our end. Thanks for speaking up!

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to lamillerphotography)
Post #: 4
RE: Portfolio glitches... - 8/26/2010 10:21:45 AM   
skeymask


Posts: 2786
Joined: 8/22/2009
Status: offline
Thanks Aimee...wow...who woulda thunk it! I should have spoken up sooner.

Do you have anything you can do for my template for EBay auctions too. Every time I cut and paste it, it ends up all messed up. It didn't used to do that.

-------------------

Are you guys working on the site because I noticed a few odd things like the AOTD is still on the front page from yesterday, but if you click on the date it shows the current AOTD for today.

_____________________________

"I stalk my brain for art...and then I blog about it."

Sherry Key on Wordpress:
http://sherrykey.wordpress.com/

(in reply to gillie)
Post #: 5
RE: Portfolio glitches... - 8/26/2010 10:42:45 AM   
gillie


Posts: 6082
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
Actually, just figured out that the image id Melissa selected for art of the day today is actually a detail image of a larger piece, which is why it's not working. Going to fix that now, too!

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to skeymask)
Post #: 6
RE: Portfolio glitches... - 8/26/2010 10:57:33 AM   
gillie


Posts: 6082
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
Could you give me further insight into your template problem? I need more specifics to be able to assist you here.

AOTD is fixed. Your gallery name issues should be rectified shortly as well.

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to gillie)
Post #: 7
RE: Portfolio glitches... - 8/26/2010 11:18:47 AM   
gillie


Posts: 6082
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
Also, your personal gallery problem has been fixed. Let me know what's up with your eBay templates!

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to gillie)
Post #: 8
RE: Portfolio glitches... - 8/27/2010 9:46:07 AM   
skeymask


Posts: 2786
Joined: 8/22/2009
Status: offline
Yay! I didn't know how much was not showing up in my portfolio till you fixed it.

On the template thing, it's kind of hard to explain in writing. Okay, after I generate my template, it looks fine here. Then when I go and copy it into the html tabbed area on Ebay, then I look at it in standard view and it is messed up with extra spacing everywhere and then when I go look at it again in HTML view it has plugged extra code into it. I don't have it to look at in front of me but I think the extra code is:

" " or something like that over and over and over again which creates a bunch of spacing and it takes a lot of time to back the extra coding out that is between everything.

It used to be just fine. I really, really like using the template...I hope you can help me out.

Hmmm...I just looked at this in preview and where I tried to show you the code between the quotation marks, it just shows up as blank in the preview.

Thanks,
Sherry

_____________________________

"I stalk my brain for art...and then I blog about it."

Sherry Key on Wordpress:
http://sherrykey.wordpress.com/

(in reply to gillie)
Post #: 9
RE: Portfolio glitches... - 8/27/2010 9:56:30 AM   
gillie


Posts: 6082
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
i saw it in the message, even if it's not showing up here. the code you typed is the html for creating a "space"

Where in the template are the spaces showing up? I mean, is it in your text? Or are other elements getting distorted?


_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to skeymask)
Post #: 10
RE: Portfolio glitches... - 8/27/2010 10:59:02 AM   
skeymask


Posts: 2786
Joined: 8/22/2009
Status: offline
In between just about everything. If I recall correctly it is for sure between ALL the writing.

Like instead of saying "EBSQ Self Representing Artist" it might look like EBSQ__________Self______________Representing Artist.

It adds that spacing code after I copy into the HTML area on Ebay. Is there some code that has ended up in my template that makes it add the other code for spacing?

_____________________________

"I stalk my brain for art...and then I blog about it."

Sherry Key on Wordpress:
http://sherrykey.wordpress.com/

(in reply to gillie)
Post #: 11
RE: Portfolio glitches... - 8/27/2010 11:01:14 AM   
gillie


Posts: 6082
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
I don't know because I can't see your code, lol. Did you try regenerating the code on our site and then plugging it in on ebay again?

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to skeymask)
Post #: 12
RE: Portfolio glitches... - 8/27/2010 11:31:43 AM   
gillie


Posts: 6082
Joined: 7/30/2005
From: Pittsburgh, PA
Status: offline
I generated a template from one of your pieces of art and tried a test listing on ebay (just to the point where i preview my listing) and I couldn't replicate the problem.

_____________________________

Amie Gillingham
co-founder, EBSQ
web: http://www.ebsqart.com
blog: http://blog.ebsqart.com
twitter: http://twitter.com/ebsq
Get out of the vacuum and express yourself!

(in reply to gillie)
Post #: 13
RE: Portfolio glitches... - 8/27/2010 9:02:39 PM   
skeymask


Posts: 2786
Joined: 8/22/2009
Status: offline
Thanks so much for all your help! Maybe the gallery issue that you have fixed now, affected it in someway. I will try it next time I list something and let you know.

Thanks again.

Sherry

_____________________________

"I stalk my brain for art...and then I blog about it."

Sherry Key on Wordpress:
http://sherrykey.wordpress.com/

(in reply to gillie)
Post #: 14
Page:   [1]
All Forums >> [Official EBSQ Stuff] >> Tech Support >> Portfolio glitches... Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts





EBSQ Artists GroupEBSQ Self Representing Artists - A division of EBSQ, LLC  Privacy Policy  Contact EBSQ
© 2000-2005 EBSQ, LLC - All rights reserved - Original artists retain All rights

Forum Software © ASPPlayground.NET Advanced Edition 2.5.5 Unicode